<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r05q83Sw7Pzw7r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kcbd"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kcbd/web/news/global",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/26/spain-ban-speedboats-used-by-drug-migrant-traffickers/",
    "contentId": "ZCBVY3DBEBAM3LKPX2XJRROOQY",
    "contentName": "Spain to ban speedboats used by drug, migrant traffickers",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-26T15:13:18.618Z",
    "description": "The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa",
    "hasVideo": "false",
    "metaDescription": "The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Global",
                            "_id": "/news/global",
                            "path": "/news/global",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "kcbd",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="58-2OC7fvNLrwqm4skgECC38a-2E7gaUMjmJGDpM4VU"/> <title>Spain to ban speedboats used by drug, migrant traffickers</title> <meta name="keywords" content="EU,, Spain, Speedboats"> <meta name="news_keywords" content="EU,, Spain, Speedboats"/> <meta name="date" content="2018-10-26T15:13:18.618Z"/> <meta itemprop="description" name="description" content="The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/26/spain-ban-speedboats-used-by-drug-migrant-traffickers/"> <meta name="twitter:title" content="Spain to ban speedboats used by drug, migrant traffickers"/> <meta name="twitter:image" content="http://www.kcbd.com/resizer/4DQmXuKuQ9TUMhMvYz3eZmFG110=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JFLB33G4EBECLLJ2TGOKYB7GEA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa"/> <meta name="twitter:site" content="@KCBD11"/> <meta name="twitter:creator" content="@KCBD11"> <meta property="og:url" content="/2018/10/26/spain-ban-speedboats-used-by-drug-migrant-traffickers/"/> <meta property="og:title" content="Spain to ban speedboats used by drug, migrant traffickers"/> <meta itemprop="image" property="og:image" content="http://www.kcbd.com/resizer/4DQmXuKuQ9TUMhMvYz3eZmFG110=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JFLB33G4EBECLLJ2TGOKYB7GEA.jpg"/> <meta property="og:description" content="The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kcbd.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="378927422184630"/> <meta property="fb:pages" content="138018642033"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KCBDNewsChannel11"> <link rel="amphtml" href="/2018/10/26/spain-ban-speedboats-used-by-drug-migrant-traffickers/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Spain to ban speedboats used by drug, migrant traffickers",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.kcbd.com/resizer/4DQmXuKuQ9TUMhMvYz3eZmFG110=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JFLB33G4EBECLLJ2TGOKYB7GEA.jpg",
          "height": 1116.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-26T15:13:18.618Z",
        "dateModified": "2018-10-26T15:13:18.618Z",
        "articleBody": "MADRID (AP) — The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa.Police in Spain have identified groups of African migrants arriving in the rubber inflatable boats, known as RIB or &#034;narcoboats,&#034; which have previously been used to ship stashes of marijuana resin, or hash, from Morocco.Government spokeswoman Isabel Celaa announced Friday the boat ban will be passed as a decree rather than as a law, shortening procedures for its approval by parliament.Such boats can make it across the Strait of Gibraltar, where Africa and Europe are closest, in less than an hour. They are one of the reasons the Western Mediterranean route has become migrants&#039; main entry point into Europe this year.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KCBDNewsChannel11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kcbd-logo.svg?v=35)}</style> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-features08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-services08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <script async src="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-index08a8c04cd997ee3c8c13.js?v=35"></script> <script src="/pb/gr/c/default/r05q83Sw7Pzw7r/arcAdsJS/84612eb819.js?v=35"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fDgbry1w7Pzw7r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/thisishome" class="color-grey-dark">This Is Home</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://raycom-kcbd-prod.origin.arcpublishing.com/ag-advisors/" class="color-grey-dark">Ag Advisors</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://raycom-kcbd-prod.origin.arcpublishing.com/money-matters/" class="color-grey-dark">Money Matters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=0" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fE2HM72w7Pzw7r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kcbd.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kcbd.com/live/" class="">Watch LIVE</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch KCBD Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps/" class="color-white">Download Our Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/consumer" class="color-white">Food For Thought</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/video-gallery" class="color-white">Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/newsstream" class="color-white">Newsstream</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/investigate/reagor-dykes" class="color-white">Reagor Dykes Coverage</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/apps/" class="color-white">Download the Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/email-subscribe/" class="color-white">Sign Up for Weather Emails</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather-resources/" class="color-white">Weather Resources</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/texas-tech" class="color-white">RaiderZone</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/i-beat-pete" class="color-white">I Beat Pete</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/healthwise" class="color-white">Healthwise</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/extras" class="color-white">Extras</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">KCBD Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">Investigates</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fzFara1w7Pzw7r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kcbd-breaking/" data-url="/pb/api/v2/render/feature" data-website="kcbd" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Rzu3Dw7Pzw7r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kcbd-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kcbd"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDh79w7Pzw7r"> <div id="ad1431-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1431" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1431",slotName:"kcbd/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZCBVY3DBEBAM3LKPX2XJRROOQY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fD2oZq1w7Pzw7r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Spain to ban speedboats used by drug, migrant traffickers</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Spain to ban speedboats used by drug, migrant traffickers" src="http://www.kcbd.com/resizer/vlOlYAlRj7P05E0X6WtEgd2ObnU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JFLB33G4EBECLLJ2TGOKYB7GEA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - In this March 3, 2018 file photo, a speedboat with boxes of alleged drug cargo onboard speeds along the coast of La Linea de la Conception, in Cadiz province, south of Spain. The Spanish government said on Friday Oct. 26, 2018 that it will move faster in banning high-speed semi-inflatable boats used by drug trafficking mafias after learning that they also take migrants from northern Africa.(AP Photo/Emilio Morenatti, File) (Emilio Morenatti) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="czvljf2w7Pzw7r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Spain+to+ban+speedboats+used+by+drug%2C+migrant+traffickers&amp;url=http%3A%2F%2Fwww.kcbd.com%2F2018%2F10%2F26%2Fspain-ban-speedboats-used-by-drug-migrant-traffickers%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kcbd.com%2F2018%2F10%2F26%2Fspain-ban-speedboats-used-by-drug-migrant-traffickers%2F&amp;title=Spain+to+ban+speedboats+used+by+drug%2C+migrant+traffickers', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Spain%20to%20ban%20speedboats%20used%20by%20drug%2C%20migrant%20traffickers&amp;body=Read%20more%20on%20Spain%20to%20ban%20speedboats%20used%20by%20drug%2C%20migrant%20traffickers%20at%20http%3A%2F%2Fwww.kcbd.com%2F2018%2F10%2F26%2Fspain-ban-speedboats-used-by-drug-migrant-traffickers%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="feANi52w7Pzw7r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 26, 2018 at 10:13 AM CDT - Updated October 26 at 10:13 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRK7z82w7Pzw7r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MADRID (AP) — The Spanish government is moving to ban the high-speed semi-inflatable boats used by traffickers to bring both drugs and migrants across the Strait of Gibraltar to Spain from North Africa.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police in Spain have identified groups of African migrants arriving in the rubber inflatable boats, known as RIB or "narcoboats," which have previously been used to ship stashes of marijuana resin, or hash, from Morocco.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Government spokeswoman Isabel Celaa announced Friday the boat ban will be passed as a decree rather than as a law, shortening procedures for its approval by parliament.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Such boats can make it across the Strait of Gibraltar, where Africa and Europe are closest, in less than an hour. They are one of the reasons the Western Mediterranean route has become migrants' main entry point into Europe this year.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ffMtfF1w7Pzw7r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kcbd.com/2018/10/26/spain-ban-speedboats-used-by-drug-migrant-traffickers/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kcbd.com/2018/10/26/spain-ban-speedboats-used-by-drug-migrant-traffickers/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f9IdfH1w7Pzw7r"> <div id="ad196-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad196" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad196",slotName:"kcbd/web/news/global",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZCBVY3DBEBAM3LKPX2XJRROOQY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fg122h1w7Pzw7r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USTX0808" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kcbd" data-location-code="USTX0808" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0808,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kcbd.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kcbd/staticMaps/12159.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="62" data-temp-c="17"> 62</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lubbock, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kcbd.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad230-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad230" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad230",slotName:"kcbd/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0d7Ycnw7Pzw7r"> <div id="ad245-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad245" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad245",slotName:"kcbd/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZCBVY3DBEBAM3LKPX2XJRROOQY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUQcTh1w7Pzw7r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-47786" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/moonlight-musicals-present-wizard-oz-mid-november/"> <img class="width-full " alt="Moonlight musicals to present ‘Wizard of Oz’ in mid-November" src="http://www.kcbd.com/resizer/Jom7_Lmntzw9DGdrxJxPI3F5cjc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XQ3MQVYL3JE7HIV6GGXDY5SY6Y.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/moonlight-musicals-present-wizard-oz-mid-november/"> Moonlight musicals to present ‘Wizard of Oz’ in mid-November</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Michael Cantu</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/friday-morning-forecast/"> <img class="width-full " alt="Friday Morning Forecast" src="http://www.kcbd.com/resizer/iLPlVLFnoY-sMk56lC3n-3XxaA0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3LNVFLTVFRF2NI4W3DCLATSHL4.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/friday-morning-forecast/"> Friday Morning Forecast</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kelly Plasker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/city-council-approves-land-donation-lpds-south-substation/"> <img class="width-full " alt="City council approves land donation for LPD’s south substation" src="http://www.kcbd.com/resizer/sHC2-zq7EE_1c_Hj0ZDVzkOrQUc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BBYZCMPR7JHSVLKRRCTXTVQGRA.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/city-council-approves-land-donation-lpds-south-substation/"> City council approves land donation for LPD’s south substation</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amanda Ruiz</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/thursday-night-end-zone-scores-week/"> <img class="width-full " alt="Thursday Night End Zone scores: Week 9" src="http://www.kcbd.com/resizer/VAJBro-_aS-SJQ8ZS--Dq5pPkJY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7ITGEJYV3FAQ7ELOEYSP5JCLCM.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/thursday-night-end-zone-scores-week/"> Thursday Night End Zone scores: Week 9</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Pete Christy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/healthwise-trauma-education-survivor-celebration/"> <img class="width-full " alt="Healthwise: Trauma Education and Survivor Celebration" src="http://www.kcbd.com/resizer/9y8zYQ6LOOXm-HNFRpjsbx9X-Iw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QEYXBKAVTFG55PCGABAV7GUMNE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/healthwise-trauma-education-survivor-celebration/"> Healthwise: Trauma Education and Survivor Celebration</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Karin McCay</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/i-beat-pete-beard-challenge-2/"> <img class="width-full " alt="I Beat Pete: Beard Challenge" src="http://www.kcbd.com/resizer/jVYSohxpYI--UYQIubDDAwyHJRA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NL44Z7QSX5EQDNZ53CCC2EJRNE.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/i-beat-pete-beard-challenge-2/"> I Beat Pete: Beard Challenge</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Pete Christy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/proposal-upgrade-lubbock-sports-complex-approved/"> <img class="width-full " alt="Proposal to upgrade Lubbock sports complex approved" src="http://www.kcbd.com/resizer/12X3gYT5i5APY9re2K996VF843o=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2CGTF4YV2BHAVJWXMLCGFVKVIA.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/proposal-upgrade-lubbock-sports-complex-approved/"> Proposal to upgrade Lubbock sports complex approved</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Ana Orsini</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/chris-beard-ready-this-group-red-raiders-make-their-mark/"> <img class="width-full " alt="Chris Beard ready for “this” group of Red Raiders to make their mark" src="http://www.kcbd.com/resizer/mIElvwVvpY3uJ8fxzvDR3_gyicA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IGHIKUAH2ZFHJJKCKZAIQWUJMA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/chris-beard-ready-this-group-red-raiders-make-their-mark/"> Chris Beard ready for “this” group of Red Raiders to make their mark</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Pete Christy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0fQ7yTw7Pzw7r"> <div id="ad175-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad175" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad175",slotName:"kcbd/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZCBVY3DBEBAM3LKPX2XJRROOQY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fszOEa1w7Pzw7r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kcbd.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5600 Avenue A<br/>Lubbock, TX. 79404<br/>(806) 744-1414 </p> <a class="call-to-action uppercase color-white" href="/contact-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kcbd.com" class="color-white">publicfile@kcbd.com<br/>(806) 744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Lubbock" class="color-white">KCBD Careers</a></li> <li><a href="/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kcbd.com" class="color-white">publicfile@kcbd.com<br/>(806) 744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Lubbock" class="color-white">KCBD Careers</a></li> <li><a href="/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r05q83Sw7Pzw7r/render.js?v=35'></script>