<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l80lgc" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l80lgc";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Lubbock hospitals forced to divert patients as beds fill up - KCBD NewsChannel 11 Lubbock</title>
<meta name="Description" content="Lubbock hospitals are being forced to turn away patients as the nationwide flu epidemic has them running out of beds. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/10"><meta name="owner" content="KCBD"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.5.11"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="lubbock-hospitals-forced-to-divert-patients-as-beds-fill-up"><meta property="og:title" content="Lubbock hospitals forced to divert patients as beds fill up"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kcbd.com/story/37238935/lubbock-hospitals-forced-to-divert-patients-as-beds-fill-up"><meta property="og:image" content="http://kcbd.images.worldnow.com/images/15795775_G.jpg"><meta property="og:description" content="Lubbock hospitals are being forced to turn away patients as the nationwide flu epidemic has them running out of beds. "><link rel="canonical" href="http://www.kcbd.com/story/37238935/lubbock-hospitals-forced-to-divert-patients-as-beds-fill-up"><meta name="author" content="Sydney Kessler"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Lubbock hospitals forced to divert patients as beds fill up"><meta name="twitter:description" content="Lubbock hospitals are being forced to turn away patients as the nationwide flu epidemic has them running out of beds. "><meta name="twitter:image" content="http://kcbd.images.worldnow.com/images/15795775_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="138018642033">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="378927422184630"/><link rel="image_src" href="http://kcbd.images.worldnow.com/images/1801869_G.png" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/KCBDNewsChannel11' /><meta property="twitter:account_id" content="108319677" /><meta name="twitter:site" content="@KCBD11" /><meta name="twitter:creator" content="@KCBD11" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.5.11_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://kcbd.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A09_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.5.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.5.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.5.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.5.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu69 UL
                    , #menu69 .wnHorizontal { background-color: #1b4f89; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu69 A,
                    #menu69 LI.wnOn .wnSublevel A,
                    #menu69 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu69 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu69
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kcbd.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu69
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu69 UL LI.wnOn { background-color: #1b4f89; color: #ffffff; }
                    #menu69 LI.wnOn A,
                        #menu69 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu69 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu69 .wnSublevel { background-color: #1b4f89;  }
                #menu69 .wnSublevel A { border : 1px #1b4f89 solid; border-top: none; }
                        #menu69 .wnSublevel .wnFirstNode { border-top : 1px #1b4f89 solid; }
                        #menu69 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu69 .wnSublevel LI.wnHasSublevel A { background: url('http://kcbd.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu69 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu69 .wnSublevel LI.wnOn { background-color: #1b4f89;  }
                    #menu69 .wnRight .wnMiddle { background: url('http://kcbd.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu69 LI.wnOn .wnMiddle { background-image: url('http://kcbd.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KCBD',
            affiliateId : '69',
            baseUrl : 'www.KCBD.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '105',mdPartnerDomain : 'http://dub.kcbd.com'},
            registrationId : '666278',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kcbd.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.5.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KCBD';
wng_pageInfo.ownerAffiliateId=parseInt('69',10);
wng_pageInfo.containerId=parseInt('37238935',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37238935/lubbock-hospitals-forced-to-divert-patients-as-beds-fill-up';
wng_pageInfo.content_authors='Sydney Kessler';
wng_pageInfo.headline='Lubbock hospitals forced to divert patients as beds fill up';
wng_pageInfo.pageTitle='Lubbock hospitals forced to divert patients as beds fill up - KCBD NewsChannel 11 Lubbock';
wng_pageInfo.pageTitleTag='KCBD NewsChannel 11 Lubbock';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKCBD';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KCBD'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KCBD'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KCBD'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KCBD'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kcbd.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A09_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KCBD.config.js?ver=7.4.5.11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.5.11_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kcbd/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kcbd/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kcbd.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kcbd/custom/2015/kcbd-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kcbd/custom/2015/kcbd-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kcbd/2015/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kcbd/2015/custom.js"></script></head><body id="WNAffKCBD" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KW85V8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KW85V8');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '143', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-149' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Lubbock hospitals forced to divert patients as beds fill up - KCBD NewsChannel 11 Lubbock</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kcbd.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kcbd.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu69" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu69"><li class="wnFirstNode" id="menu69_1-C4401"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_1-C4401"><li class="wnFirstNode" id="menu69_1_3-C6335"><span><a href="/category/6335/kcbd-staff">KCBD Staff</a></span></li><li class="" id="menu69_1_4-C91476"><span><a href="/category/91476/newschannel-11s-newsstream">KCBD NewsStream</a></span></li><li class="" id="menu69_1_5-C225469"><span><a href="/category/225469/pay-it-forward">Pay It Forward</a></span></li><li class="" id="menu69_1_6-S1552924"><span><a href="/story/1552924/main-contact-list">Main Contact List</a></span></li><li class="" id="menu69_1_7-L753366"><span><a href="http://kcbd.com/livestream">KCBD Live Stream</a></span></li><li class="" id="menu69_1_8-L772697"><span><a href="/link/772697/download-kcbd-apps">Download KCBD Apps</a></span></li><li class="" id="menu69_1_9-L785435"><span><a href="/category/323939/behind-the-badge-with-shaley-sanders">Behind the Badge</a></span></li><li class="" id="menu69_1_1-L734683"><span><a href="/category/81433/consider-this-with-dan-jackson">Consider This</a></span></li><li class="" id="menu69_1_2-C213378"><span><a href="/category/213378/heartwarming-stories">Stories to make you happy</a></span></li></ul></li><li class="" id="menu69_2-C4403"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4403/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_2-C4403"><li class="wnFirstNode" id="menu69_2_1-C6128"><span><a href="/category/6128/food-for-thought">Food For Thought</a></span></li><li class="" id="menu69_2_2-L785435"><span><a href="/category/323939/behind-the-badge-with-shaley-sanders">Behind the Badge</a></span></li><li class="" id="menu69_2_3-C87923"><span><a href="/category/87923/newschannel-11-investigates">Investigates</a></span></li><li class="" id="menu69_2_4-L779550"><span><a href="/link/779550/download-the-kcbd-news-app">Download the KCBD News App</a></span></li><li class="" id="menu69_2_5-L795223"><span><a href="http://www.kcbd.com/story/36798057/kcbd-cord-cutters">KCBD Cord Cutter</a></span></li></ul></li><li class="" id="menu69_3-C240190"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu69_4-C4402"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_4-C4402"><li class="wnFirstNode" id="menu69_4_3-C236484"><span><a href="/category/236484/weather-resource-center">First Alert Weather Resource Center- HERE!</a></span></li><li class="" id="menu69_4_4-L687775"><span><a href="http://www.kcbd.com/category/236484/weather-resource-center">Personal Forecast Emails</a></span></li><li class="" id="menu69_4_1-S170255"><span><a href="/story/170255/regional-road-condition-phone-numbers-and-information">Road Condition Phone Numbers &amp; Information</a></span></li><li class="" id="menu69_4_2-L125450"><span><a href="/link/125450/the-latest-rain-totals-for-the-south-plains">Latest Rain Totals for the South Plains</a></span></li><li class="" id="menu69_4_5-L779551"><span><a href="/link/779551/download-the-kcbd-weather-app">Download the KCBD Weather App</a></span></li></ul></li><li class="" id="menu69_5-C6127"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6127/healthwise-with-karin-mccay">HEALTHWISE</a></span></span></span></span></li><li class="" id="menu69_6-C4404"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4404/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_6-C4404"><li class="wnFirstNode" id="menu69_6_1-L751178"><span><a href="/category/56886/2015-end-zone">End Zone Scores</a></span></li><li class="" id="menu69_6_8-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu69_6_2-C270142"><span><a href="/category/270142/raiderzone">RaiderZone</a></span></li><li class="" id="menu69_6_3-L760541"><span><a href="http://www.kcbd.com/category/74973/hoop-madness">Hoop Madness</a></span></li><li class="" id="menu69_6_4-L765294"><span><a href="/category/78135/extra-innings">Extra Innings</a></span></li><li class="" id="menu69_6_5-C59652"><span><a href="/category/59652/i-beat-pete">I Beat Pete</a></span></li><li class="" id="menu69_6_6-C130667"><span><a href="/category/130667/pee-wee-tv">Pee Wee TV</a></span></li><li class="" id="menu69_6_7-L779552"><span><a href="/link/779552/download-the-kcbd-sports-app">Download the KCBD Sports App</a></span></li></ul></li><li class="" id="menu69_7-C52014"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/52014/contests">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_7-C52014"><li class="wnFirstNode" id="menu69_7_1-S33853244"><span><a href="/story/33853244/reading-is-a-ball">Reading Is A Ball!</a></span></li><li class="" id="menu69_7_2-S35416279"><span><a href="/story/35416279/dunkin-donuts-daybreak-today-mug-giveaway">Dunkin' Donuts Daybreak Today Mug Giveaway</a></span></li></ul></li><li class="" id="menu69_8-C59662"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/59662/whats-on-tv">What's on TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_8-C59662"><li class="wnFirstNode" id="menu69_8_1-L38034"><span><a href="javascript:OpenWin('/link/38034/newschannel-11-program-schedule||height=600,width=640,location=no,resizable=yes,scrollbars=yes,toolbar=yes');">TV - Program Schedule</a></span></li><li class="" id="menu69_8_2-L73069"><span><a href="javascript:OpenWin('https://www.jeopardy.com/about/this-week-on-jeopardy||height=768,width=1024,location=no,resizable=yes,scrollbars=yes,toolbar=yes');">Jeopardy</a></span></li><li class="" id="menu69_8_6-S19485867"><span><a href="/story/19485867/closed-captioning-on-kcbd-newschannel-11">Closed Captioning on KCBD NewsChannel 11</a></span></li><li class="" id="menu69_8_3-L613898"><span><a href="javascript:OpenWin('http://www.lubbock.thistv.com/||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">This TV</a></span></li><li class="" id="menu69_8_4-L73073"><span><a href="javascript:OpenWin('http://www.insideedition.com/||height=,width=,location=no,resizable=yes,scrollbars=yes,toolbar=yes');">Inside Edition</a></span></li><li class="" id="menu69_8_5-L73067"><span><a href="javascript:OpenWin('http://www.wheeloffortune.com/||height=,width=,location=no,resizable=yes,scrollbars=yes,toolbar=yes');">Wheel of Fortune</a></span></li></ul></li><li class="" id="menu69_9-C87923"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/87923/newschannel-11-investigates">Investigates</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_9-C87923"><li class="wnFirstNode" id="menu69_9_1-S34142811"><span><a href="/story/34142811/submit-a-tip">Submit A Tip</a></span></li><li class="" id="menu69_9_2-L785435"><span><a href="/category/323939/behind-the-badge-with-shaley-sanders">Behind the Badge</a></span></li><li class="" id="menu69_9_3-C319962"><span><a href="/category/319962/fatal-dose-fentanyl-sweeping-the-south-plains">Fatal dose: Fentanyl sweeping the South Plains</a></span></li></ul></li><li class="" id="menu69_10-C6334"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6334/contact-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu69_10-C6334"><li class="wnFirstNode" id="menu69_10_1-S136781"><span><a href="/story/136781/advertise-on-kcbd">Advertise on KCBD</a></span></li><li class="" id="menu69_10_2-L772697"><span><a href="/link/772697/download-kcbd-apps">Download KCBD Apps</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu69"></div></div></div></div><div id="spacermenu69" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu69', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Lubbock hospitals forced to divert patients as beds fill up</h3>
<time datetime="2018-01-10T23:14:31Z" class="publisheddate wn-time gmt dst-switch">2018-01-10T23:14:31Z</time><time datetime="2018-01-10T23:28:36Z" class="updateddate wn-time gmt dst-switch">2018-01-10T23:28:36Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Sydney Kessler, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:skessler@kcbd.com?body=http://www.KCBD.com/story/37238935/lubbock-hospitals-forced-to-divert-patients-as-beds-fill-up">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:skessler@kcbd.com?body=http://www.KCBD.com/story/37238935/lubbock-hospitals-forced-to-divert-patients-as-beds-fill-up">skessler@kcbd.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14041180");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "37238935");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "37238935");
            WNGalleryDS37.SetVariable("clipId", "14041180");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://kcbd.images.worldnow.com/images/15795775_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">LUBBOCK, TX (KCBD) -
            </span><p>Lubbock hospitals are being forced to turn away patients as the nationwide flu epidemic has them running out of beds.</p><p>Dr. Craig Rhyne is the regional chief medical officer for Covenant Health.</p><p>&quot;Many times when a hospital has reached capacity, in other words, it physically has no more beds to put patients in, the only right thing to do is to go on diversion,&quot; Dr. Rhyne says.</p><p>&quot;It makes no sense at all for any hospital that has physically exhausted its bed capability to continue to bring patients in, that we're not really able to provide the very best care for.&quot;</p><p>With patients being turned away, many are asking about the immediate attention their loved ones need, and what to expect if they need urgent care.</p><p>Dr. Rhyne says, &quot;We try to take those patients who have time-sensitive conditions: trauma, stroke, heart attack, those types of cases we have to deal with on a case to case basis. Those are time-sensitive issues that we don't have time to say we won't take that, and go three to four hours away, or six hours away to another metropolitan area. Those things that are truly time-sensitive we have to be able to absorb and take care of, and that's true for every hospital in the region.&quot;</p><p>That extra moving though, could end up costing you more. Dr. Rhyne says it will most likely not increase your insurance rates, but patients could see a fee from EMS agencies for the extended transportation.</p><p>One of the reasons for the lack of beds?</p><p>&quot;There have been a lot of small rural hospitals that are closing,&quot; Rhyne says, &quot;so the number of hospital beds in the region around us are actually shrinking in number to the point where were are being asked to taken in more and more patients from a broader area. I think that is also contributing to the crisis with diversion.&quot;</p><p>But the flu is also causing the hospitals to go on diversion which is why Dr. Rhyne says those without serious symptoms, should stay home.</p><p>&quot;We encourage patients who have the flu, but that are not critically ill, to stay home. There's not a lot that we can do in the hospital for flu patients. Clearly those patients that are having incipient or impending respiratory arrest need to be in the hospital for those purposes, but general flu cases don't need to be hospitalized.&quot;</p><p>Dr. Rhyne says urgent care centers could also help you get seen quicker, and for less money.</p><p>&quot;Urgent care centers are far much more effective and faster for their care then coming to the emergency department, because when we're on diversion, a lot of things back up in our emergency department and the waits can be long,&quot; Rhyne said, &quot;They can actually receive faster and more appropriate care, at less expense in one of our urgent care centers that can provide the same care, in a much shorter time frame in a much more cost-effective manner.&quot;</p><p><em>Copyright 2018&nbsp;<a href="http://www.kcbd.com/">KCBD</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Local News on KCBD.com</span><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/4403/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-01-10 06:09:47"><h4 class="wnContent headline"><a href="/story/37231639/lawmakers-see-boost-for-immigration-deal-after-trump-remarks"><span class="text">Lawmakers see boost for immigration deal after Trump remarks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37231639/lawmakers-see-boost-for-immigration-deal-after-trump-remarks"><span class="text">Lawmakers see boost for immigration deal after Trump remarks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 1:09 AM EST</span><span class="wnContent timestamp gmttime">2018-01-10 06:09:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 5:02 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 10:02:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37231639/lawmakers-see-boost-for-immigration-deal-after-trump-remarks"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15789614_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37231639/lawmakers-see-boost-for-immigration-deal-after-trump-remarks"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15789614_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Facing a Jan. 19 deadline for averting an election-year government shutdown, negotiators were seeking a formula for reviving protections against deportation that Trump has ended for nearly 800,000 immigrants who arrived illegally in the U.S. as children.</p></span></div><div class="wnContent summary"><span class="text"><p>Facing a Jan. 19 deadline for averting an election-year government shutdown, negotiators were seeking a formula for reviving protections against deportation that Trump has ended for nearly 800,000 immigrants who arrived illegally in the U.S. as children.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-01-11 05:41:33"><h4 class="wnContent headline"><a href="/story/37240885/lawmakers-renew-immigration-effort-as-a-shutdown-looms"><span class="text">Lawmakers renew immigration effort as a shutdown looms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37240885/lawmakers-renew-immigration-effort-as-a-shutdown-looms"><span class="text">Lawmakers renew immigration effort as a shutdown looms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 12:41 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 05:41:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 3:54 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 08:54:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37240885/lawmakers-renew-immigration-effort-as-a-shutdown-looms"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15798341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37240885/lawmakers-renew-immigration-effort-as-a-shutdown-looms"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15798341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Democrats want urgent action to stave off deportation of some 800,000 immigrants currently protected by&nbsp;DACA, while&nbsp;Trump still wants his border wall, though he's toned down what that means.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Democrats want urgent action to stave off deportation of some 800,000 immigrants currently protected by&nbsp;DACA, while&nbsp;Trump still wants his border wall, though he's toned down what that means.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-01-10 17:30:55"><h4 class="wnContent headline"><a href="/story/37235900/immigration-agents-descend-on-7-eleven-stores-in-17-states"><span class="text">Immigration agents descend on 7-Eleven stores in 17 states</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37235900/immigration-agents-descend-on-7-eleven-stores-in-17-states"><span class="text">Immigration agents descend on 7-Eleven stores in 17 states</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 12:30 PM EST</span><span class="wnContent timestamp gmttime">2018-01-10 17:30:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 3:51 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 08:51:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37235900/immigration-agents-descend-on-7-eleven-stores-in-17-states"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15792702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37235900/immigration-agents-descend-on-7-eleven-stores-in-17-states"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15792702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>APNewsBreak: U.S. immigration agents descended on dozens of 7-Eleven stores before dawn Wednesday to open employment audits and interview workers in what officials described as the largest operation against an...</p></span></div><div class="wnContent summary"><span class="text"><p>APNewsBreak: U.S. immigration agents descended on dozens of 7-Eleven stores before dawn Wednesday to open employment audits and interview workers in what officials described as the largest operation against an employer under Donald Trump's presidency.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-01-10 07:50:06"><h4 class="wnContent headline"><a href="/story/37231883/17-dead-in-california-mudslides-more-than-a-dozen-missing"><span class="text">17 dead in California mudslides, more than a dozen missing</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37231883/17-dead-in-california-mudslides-more-than-a-dozen-missing"><span class="text">17 dead in California mudslides, more than a dozen missing</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 2:50 AM EST</span><span class="wnContent timestamp gmttime">2018-01-10 07:50:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 2:43 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 07:43:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37231883/17-dead-in-california-mudslides-more-than-a-dozen-missing"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15789848_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37231883/17-dead-in-california-mudslides-more-than-a-dozen-missing"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15789848_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Thirteen people have been killed and 25 injured in mud flows triggered by a storm in Santa Barbara County.</p></span></div><div class="wnContent summary"><span class="text"><p>Thirteen people have been killed and 25 injured in mud flows triggered by a storm in Santa Barbara County.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Station 50"><meta content="2018-01-11 06:25:04"><h4 class="wnContent headline"><a href="/story/37241036/mother-dies-two-days-after-going-to-hospital-with-flu"><span class="text">Mother dies two days after going to hospital with flu</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37241036/mother-dies-two-days-after-going-to-hospital-with-flu"><span class="text">Mother dies two days after going to hospital with flu</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 1:40 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 06:40:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 1:40 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 06:40:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37241036/mother-dies-two-days-after-going-to-hospital-with-flu"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15798464_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37241036/mother-dies-two-days-after-going-to-hospital-with-flu"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15798464_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The woman&rsquo;s husband says she typically got the flu vaccine, but he wasn&rsquo;t sure if she got it this season.</p></span></div><div class="wnContent summary"><span class="text"><p>The woman&rsquo;s husband says she typically got the flu vaccine, but he wasn&rsquo;t sure if she got it this season.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kcbd.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kcbd/2015/images/kcbd-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5600 Avenue A<br>Lubbock, TX. 79404</div>
				<div>(806) 744-1414</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kcbd">FCC Public File</a></div>
				<a href="mailto:publicfile@kcbd.com">publicfile@kcbd.com</a>
				<div>(806) 744-1414</div>
				<a href="/story/4693037/kcbd-eeo-public-file-report">EEO Report</a>
				<a href="/story/19485867/closed-captioning-on-kcbd-newschannel-11">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>