<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kcbd"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kcbd/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/",
    "contentId": "YJRKVYQP6VFTJMHC34IH3WKOTI",
    "contentName": "Driver caught in crossfire says headrest saved his life in Penn. shooting",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-10T05:08:10.316Z",
    "description": "The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "10",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "kcbd",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="58-2OC7fvNLrwqm4skgECC38a-2E7gaUMjmJGDpM4VU"/> <title>Driver caught in crossfire says headrest saved his life in Penn. shooting</title> <meta name="keywords" content="caught in crossfire, headrest saves, shooting, Pennsylvania"> <meta name="news_keywords" content="caught in crossfire, headrest saves, shooting, Pennsylvania"/> <meta name="date" content="2019-06-10T05:08:09.667Z"/> <meta itemprop="description" name="description" content="The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kcbd.com/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/"> <meta name="twitter:title" content="Driver caught in crossfire says headrest saved his life in Penn. shooting"/> <meta name="twitter:image" content="https://www.kcbd.com/resizer/dOLfCIKOo6FwPj-wPKfRtmSh49Y=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4A3JBRTQRE3JDMND7Q4IFTAMI.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest."/> <meta name="twitter:site" content="@KCBD11"/> <meta name="twitter:creator" content="@KCBD11"> <meta property="og:url" content="https://www.kcbd.com/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/"/> <meta property="og:title" content="Driver caught in crossfire says headrest saved his life in Penn. shooting"/> <meta itemprop="image" property="og:image" content="https://www.kcbd.com/resizer/dOLfCIKOo6FwPj-wPKfRtmSh49Y=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4A3JBRTQRE3JDMND7Q4IFTAMI.JPG"/> <meta property="og:description" content="The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kcbd.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="378927422184630"/> <meta property="fb:pages" content="138018642033"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KCBDNewsChannel11"> <meta property="article:tag" content="crime"> <link rel="amphtml" href="/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Driver caught in crossfire says headrest saved his life in Penn. shooting",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kcbd.com/resizer/dOLfCIKOo6FwPj-wPKfRtmSh49Y=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4A3JBRTQRE3JDMND7Q4IFTAMI.JPG",
          "height": 486.00000000000006,
          "width": 1200
        },
        
        "datePublished": "2019-06-10T05:08:10.316Z",
        "dateModified": "2019-06-10T05:08:09.667Z",
        "articleBody": "LANCASTER, Penn. (WGAL/CNN) - A driver in Pennsylvania is thankful he and his passenger are alive after police say three people had an argument and exchanged gunfire at an intersection.A man, who wanted to remain anonymous, says he was driving a friend Wednesday evening when police say as many as three people started shooting, firing more than a dozen shots.“I’m just thankful that I’m here right now,” the man said. “There was no way we could get out. We was just right in the middle of the gunfight.”The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest.&#034;It’s in the headrest, right. It hit the metal piece in the headrest,” the driver said.Both the driver and his passenger are OK after the shooting, but the driver says he’s still having a tough time letting go.“It’s still going on in my mind, flashing in my head,” he said. “I can’t even think straight right now.”Officers say a 26-year-old man was shot several times at the scene, and a handgun was also recovered.Several charges were filed Friday against 26-year-old Adedolapo Olaniyi for his alleged role in the incident. His bail was set at $1 million.Police say the investigation is not complete, and additional charges may be filed against others involved.Copyright 2019 WGAL, Hearst via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kcbd.com",
        "logo": "https://www.kcbd.com/pb/resources/images/rm_icons/kcbd-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KCBDNewsChannel11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kcbd-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/thisishome" class="color-grey-dark">This Is Home</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/moneymatters/" class="color-grey-dark">Money Matters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/ag-advisors/" class="color-grey-dark">Ag Advisors</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=-435772224&mobile=false&width=1173&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kcbd.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kcbd.com/live/" class="">Watch LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.kcbd.com/trafficking/" class="">Sex Trafficking</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kcbd.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kcbd.com/connected/" class="color-white">Download Our Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food" class="color-white">Food for Thought</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.kcbd.com/video-gallery" class="color-white">Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/newsstream" class="color-white">Newsstream</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/education" class="color-white">Education</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kcbd.com/apps/" class="color-white">Download the Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kcbd.com/weather-resources/" class="color-white">Weather Resources</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/texas-tech" class="color-white">RaiderZone</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/i-beat-pete" class="color-white">I Beat Pete</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/pets" class="color-white">Pets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/extras" class="color-white">Extras</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">KCBD Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/healthwise" class="color-white">Healthwise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/children" class="color-white">Children's Miracle Network</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">Investigates</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kcbd.com/trafficking/" class="color-white">Sex Trafficking on the South Plains</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/medical-examiner" class="color-white">Lubbock County Medical Examiner’s Office</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/reagor-dykes" class="color-white">Reagor Dykes Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/sex-trafficking" class="color-white">Sex Trafficking</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kcbd.com/story/35155207/contact-us/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kcbd.com/meettheteam/" class="color-white">Meet The Team</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kcbd-breaking/" data-url="/pb/api/v2/render/feature" data-website="kcbd" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kcbd-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kcbd"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad609-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad609" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad609",slotName:"kcbd/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YJRKVYQP6VFTJMHC34IH3WKOTI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kcbd.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Driver caught in crossfire says headrest saved his life in Penn. shooting</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1442-f4f3c233-423c-42a7-a408-92835accf848" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: WGAL/Hearst/CNN)"> <div class="powa" id="powa-1442-f4f3c233-423c-42a7-a408-92835accf848" data-ping-rate="15" data-org="raycom" data-uuid="f4f3c233-423c-42a7-a408-92835accf848" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kcbd/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Headrest stops bullet shot through driver's back windshield in Pennsylvania</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Driver+caught+in+crossfire+says+headrest+saved+his+life+in+Penn.+shooting&amp;url=https%3A%2F%2Fwww.kcbd.com%2F2019%2F06%2F10%2Fdriver-caught-crossfire-says-headrest-saved-his-life-penn-shooting%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kcbd.com%2F2019%2F06%2F10%2Fdriver-caught-crossfire-says-headrest-saved-his-life-penn-shooting%2F&amp;title=Driver+caught+in+crossfire+says+headrest+saved+his+life+in+Penn.+shooting', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Driver%20caught%20in%20crossfire%20says%20headrest%20saved%20his%20life%20in%20Penn.%20shooting&amp;body=Read%20more%20on%20Driver%20caught%20in%20crossfire%20says%20headrest%20saved%20his%20life%20in%20Penn.%20shooting%20at%20https%3A%2F%2Fwww.kcbd.com%2F2019%2F06%2F10%2Fdriver-caught-crossfire-says-headrest-saved-his-life-penn-shooting%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> June 10, 2019 at 12:08 AM CDT - Updated June 10 at 12:08 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LANCASTER, Penn. (WGAL/CNN) - A driver in Pennsylvania is thankful he and his passenger are alive after police say three people had an argument and exchanged gunfire at an intersection.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A man, who wanted to remain anonymous, says he was driving a friend Wednesday evening when police say as many as three people started shooting, firing more than a dozen shots.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’m just thankful that I’m here right now,” the man said. “There was no way we could get out. We was just right in the middle of the gunfight.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The driver’s car was hit three times, and one of the bullets went through the back windshield. It stopped in the headrest.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad465-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad465" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad465",slotName:"kcbd/web/news/national/YJRKVYQP6VFTJMHC34IH3WKOTI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It’s in the headrest, right. It hit the metal piece in the headrest,” the driver said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Both the driver and his passenger are OK after the shooting, but the driver says he’s still having a tough time letting go.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s still going on in my mind, flashing in my head,” he said. “I can’t even think straight right now.”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1844-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1844" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1844",slotName:"kcbd/web/news/national/YJRKVYQP6VFTJMHC34IH3WKOTI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officers say a 26-year-old man was shot several times at the scene, and a handgun was also recovered.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad475-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad475" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad475",slotName:"kcbd/web/news/national/YJRKVYQP6VFTJMHC34IH3WKOTI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Several charges <a href="https://lancaster.crimewatchpa.com/lbop/19659/arrests/olaniyi-adedolapo-patrick-2-counts-aggravated-assault-and-4-additional-charges" target="_blank">were filed</a> Friday against 26-year-old Adedolapo Olaniyi for his alleged role in the incident. His bail was set at $1 million.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say the investigation is not complete, and additional charges may be filed against others involved.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WGAL, Hearst via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kcbd.com/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kcbd.com/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1388-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1388" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1388",slotName:"kcbd/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YJRKVYQP6VFTJMHC34IH3WKOTI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USTX0808" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kcbd" data-location-code="USTX0808" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0808,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kcbd.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kcbd/staticMaps/12159.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="61" data-temp-c="16"> 61</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lubbock, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kcbd.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad986-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad986" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad986",slotName:"kcbd/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-45888" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/10/reports-david-ortiz-shot-dominican-republic/"> <img class="width-full " alt="Police: David Ortiz shot in ambush at Santo Domingo bar" src="https://www.kcbd.com/resizer/19apQkj3Ge1PKb4GKt1gvhQskkY=/0x170:3600x1970/3600x1800/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFPTSW6Y4ZBQNPQSPMMHVKTGOQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/10/reports-david-ortiz-shot-dominican-republic/"> Police: David Ortiz shot in ambush at Santo Domingo bar</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The former Boston Red Sox player underwent surgery and is in stable condition after he was shot in the back, authorities say.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/09/hadestown-is-show-beat-tony-awards/"> <img class="width-full " alt="‘Hadestown’ captures 8 Tony Awards, including best musical" src="https://www.kcbd.com/resizer/18jxb1Bq0L12muC8mWA8WUIT30E=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SFKXYP33SNFAPIGPIGGAJJWQJQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/09/hadestown-is-show-beat-tony-awards/"> ‘Hadestown’ captures 8 Tony Awards, including best musical</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The arty and original "Hadestown," which takes place in the underworld of Greek mythology, nabbed eight trophies, including a rare win for a woman director of a musical.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1347-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1347" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1347",slotName:"kcbd/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YJRKVYQP6VFTJMHC34IH3WKOTI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-155367" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/09/teen-driving-mph-blames-hot-wings-need-restroom-police-say/"> <img class="width-full " alt="Teen driving 105 mph blames hot wings, need for restroom, police say" src="https://www.kcbd.com/resizer/XaTSrmctyZQn78I_jqOgFIOzlPQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5ILGLVUPUBHJDFBJ2IFJBYDEFQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/09/teen-driving-mph-blames-hot-wings-need-restroom-police-say/"> Teen driving 105 mph blames hot wings, need for restroom, police say</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jordan Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 9, 2019 at 5:34 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/09/red-raider-track-field-returns-home-national-champions/"> <img class="width-full " alt="Red Raider Track &amp; Field returns home as National Champions" src="https://www.kcbd.com/resizer/8O9naQJPBeGnd51kqGDp4ZAfyLU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BWA2JBLWLNC3JKSRKNMPIQT72M.jfif"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/09/red-raider-track-field-returns-home-national-champions/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Red Raider Track &amp; Field returns home as National Champions</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Devin Ward</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 9, 2019 at 4:24 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/09/hospitalized-after-crane-collapses-dallas-thunderstorms/"> <img class="width-full " alt="1 killed, 5 injured when crane topples on Dallas apartments " src="https://www.kcbd.com/resizer/YM5XEgMPe4SSms_EgFquynP7_CA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3OAP3KRDRFH7LF5VOA473EOHPE.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/09/hospitalized-after-crane-collapses-dallas-thunderstorms/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 1 killed, 5 injured when crane topples on Dallas apartments </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 9, 2019 at 3:44 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/09/gusty-winds-much-cooler-sunday-sunday-night/"> <img class="width-full " alt="Gusty winds, much cooler Sunday and Sunday night" src="https://www.kcbd.com/resizer/Oz6wehFgxUmfCKS2kVOhrsYtzHQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2DDRK7ZYOBBAJM4GNDU55VTKJI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/09/gusty-winds-much-cooler-sunday-sunday-night/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Gusty winds, much cooler Sunday and Sunday night</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Cary Allen</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 9, 2019 at 3:17 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad440-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad440" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad440",slotName:"kcbd/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YJRKVYQP6VFTJMHC34IH3WKOTI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kcbd.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5600 Avenue A<br/>Lubbock, TX. 79404<br/>(806) 744-1414 </p> <a class="call-to-action uppercase color-white" href="http://www.kcbd.com/story/35155207/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kcbd.com" class="color-white">publicfile@kcbd.com<br/>(806) 744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kcbd.com/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KCBD Careers</a></li> <li><a href="http://www.kcbd.com/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kcbd.com/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kcbd.com" class="color-white">publicfile@kcbd.com<br/>(806) 744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kcbd.com/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KCBD Careers</a></li> <li><a href="http://www.kcbd.com/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kcbd.com/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>