<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kcbd"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kcbd/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "WILL WEISSERT",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/03/05/elizabeth-warren-exits-presidential-race-reports-say/",
    "contentId": "GIE6Y4LMZVCTHDZZXLFJRBM7OA",
    "contentName": "Warren ends 2020 presidential bid after Super Tuesday rout",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "Featured national",
                      "description": "Featured national",
                      "slug": "featured-national"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-03-05T15:49:00.071Z",
    "description": "The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization. But she was squeezed out by Bernie Sanders.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization. But she was squeezed out by Bernie Sanders.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "05",
    "publishedMonth": "03",
    "publishedYear": "2020",
    "stationName": "kcbd",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="58-2OC7fvNLrwqm4skgECC38a-2E7gaUMjmJGDpM4VU"/> <title>Warren ends 2020 presidential bid after Super Tuesday rout</title> <meta name="keywords" content="Elizabeth WArren"> <meta name="news_keywords" content="Elizabeth WArren"/> <meta name="date" content="2020-03-05T15:48:33.546Z"/> <meta itemprop="description" name="description" content="The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization. But she was squeezed out by Bernie Sanders."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kcbd.com/2020/03/05/elizabeth-warren-exits-presidential-race-reports-say/"> <meta name="twitter:title" content="Warren ends 2020 presidential bid after Super Tuesday rout"/> <meta name="twitter:image" content="https://www.kcbd.com/resizer/4S_fuUbJY8i8JVWs5EvJc-52irk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KOCM6FBB2ZFHLING2WFJHGVBZQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization. But she was squeezed out by Bernie Sanders."/> <meta name="twitter:site" content="@KCBD11"/> <meta name="twitter:creator" content="@KCBD11"> <meta property="og:url" content="https://www.kcbd.com/2020/03/05/elizabeth-warren-exits-presidential-race-reports-say/"/> <meta property="og:title" content="Warren ends 2020 presidential bid after Super Tuesday rout"/> <meta itemprop="image" property="og:image" content="https://www.kcbd.com/resizer/4S_fuUbJY8i8JVWs5EvJc-52irk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KOCM6FBB2ZFHLING2WFJHGVBZQ.jpg"/> <meta property="og:description" content="The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization. But she was squeezed out by Bernie Sanders."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kcbd.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="378927422184630"/> <meta property="fb:pages" content="138018642033"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KCBD"/> <meta property="article:publisher" content="https://www.facebook.com/KCBDNewsChannel11"> <meta property="article:tag" content="politics, Featured national"> <link rel="amphtml" href="/2020/03/05/elizabeth-warren-exits-presidential-race-reports-say/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="WILL WEISSERT"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Warren ends 2020 presidential bid after Super Tuesday rout",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kcbd.com/resizer/4S_fuUbJY8i8JVWs5EvJc-52irk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KOCM6FBB2ZFHLING2WFJHGVBZQ.jpg",
          "height": 2351.0,
          "width": 1200
        },
        
        "datePublished": "2020-03-05T16:16:20.322Z",
        "dateModified": "2020-03-05T15:48:33.546Z",
        "articleBody": "WASHINGTON (AP) — Elizabeth Warren has ended her Democratic presidential bid after a disappointing finish in Super Tuesday states. That’s according to a person familiar with her plans.The Massachusetts senator hasn’t endorsed Bernie Sanders or Joe Biden.The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization.Democratic presidential candidate, Sen. Elizabeth Warren, D-Mass., speaks during a Democratic presidential primary debate Wednesday, Feb. 19, 2020, in Las Vegas, hosted by NBC News and MSNBC.But she was squeezed out by Bernie Sanders, who had an immovable base of voters she needed to advance.In the end, she didn’t even win her home state — she finished third behind Joe Biden, who won it, and Sanders.Her exit from the race on Thursday came days after Amy Klobuchar dropped out. It leaves the Democratic field with just one remaining female candidate: Hawaii congresswoman Tulsi Gabbard.Copyright 2020 Associated Press. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "WILL WEISSERT"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KCBD",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.kcbd.com/pb/resources/images/rm_icons/kcbd-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization. But she was squeezed out by Bernie Sanders."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KCBD",
        "url": "https://www.kcbd.com",
        "logo": "https://www.kcbd.com/pb/resources/images/rm_icons/kcbd-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KCBDNewsChannel11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kcbd-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kcbd-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="7cf6d91b-913d-4640-a029-78427655da23" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/thisishome" class="color-grey-dark">This Is Home</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/ag-advisors/" class="color-grey-dark">Ag Advisors</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kcbd.com/legallyspeaking/" class="color-grey-dark">Legally Speaking</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kcbd.com/medicallyspeaking/" class="color-grey-dark">Medically Speaking</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kcbd.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kcbd.com/live/" class="">Watch LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics/election-results" class="">Election Results</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kcbd.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kcbd.com/video-gallery" class="color-white">Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kcbd.com/connected/" class="color-white">Download Our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/food" class="color-white">Food for Thought</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/editorial" class="color-white">Consider This</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/newsstream" class="color-white">Newsstream</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/local" class="color-white">Local</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/political" class="color-white">Political</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/entertainment" class="color-white">Entertainment</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/education" class="color-white">Education</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://drivetexas.org/#/10/33.5443/-101.9486?future=false" class="color-white">TxDOT Highway Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kcbd.com/apps/" class="color-white">Download the Weather App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kcbd.com/weather-resources/" class="color-white">Weather Resources</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.kcbd.com/2020/01/10/lubbock-preston-smith-international-airport-flight-tracker/" class="color-white">Flight Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/texas-tech" class="color-white">RaiderZone</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/i-beat-pete" class="color-white">I Beat Pete</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/user-content" class="color-white">KCBD Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/pets" class="color-white">Pets</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/extras" class="color-white">Extras</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/healthwise" class="color-white">Healthwise</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/children" class="color-white">Children's Miracle Network</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">Investigates</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kcbd.com/story/34142811/submit-a-tip/" class="color-white">Submit a tip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/through-the-smoke" class="color-white">Through the Smoke</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.kcbd.com/trafficking/" class="color-white">Sex Trafficking on the South Plains</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/investigate/medical-examiner" class="color-white">Lubbock County Medical Examiner’s Office</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate/reagor-dykes" class="color-white">Reagor Dykes Coverage</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kcbd.com/story/35155207/contact-us/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kcbd.com/meettheteam/" class="color-white">Meet The Team</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kcbd.com/best/" class="color-white">Best of the West</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kcbd-breaking/" data-url="/pb/api/v2/render/feature" data-website="kcbd" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kcbd-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kcbd"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad524-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad524" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad524",slotName:"kcbd/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GIE6Y4LMZVCTHDZZXLFJRBM7OA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kcbd.com/politics/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Warren ends 2020 presidential bid after Super Tuesday rout</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-461-67f61d47-db11-4ea5-81de-47e8a999ebce" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN, Pool, Bernie 2020, NBC"> <div class="powa" id="powa-461-67f61d47-db11-4ea5-81de-47e8a999ebce" data-ping-rate="15" data-org="raycom" data-uuid="67f61d47-db11-4ea5-81de-47e8a999ebce" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kcbd/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Super Tuesday throws new monkey wrenches into the election that will shape how the next few weeks go</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Warren+ends+2020+presidential+bid+after+Super+Tuesday+rout&amp;url=https%3A%2F%2Fwww.kcbd.com%2F2020%2F03%2F05%2Felizabeth-warren-exits-presidential-race-reports-say%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kcbd.com%2F2020%2F03%2F05%2Felizabeth-warren-exits-presidential-race-reports-say%2F&amp;title=Warren+ends+2020+presidential+bid+after+Super+Tuesday+rout', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Warren%20ends%202020%20presidential%20bid%20after%20Super%20Tuesday%20rout&amp;body=Read%20more%20on%20Warren%20ends%202020%20presidential%20bid%20after%20Super%20Tuesday%20rout%20at%20https%3A%2F%2Fwww.kcbd.com%2F2020%2F03%2F05%2Felizabeth-warren-exits-presidential-race-reports-say%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">WILL WEISSERT</span> <span class="font-bold">|</span> <span class="timestamp"> March 5, 2020 at 9:49 AM CST - Updated March 5 at 10:16 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — Elizabeth Warren has ended her Democratic presidential bid after a disappointing finish in Super Tuesday states. That’s according to a person familiar with her plans.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Massachusetts senator hasn’t endorsed Bernie Sanders or Joe Biden.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Massachusetts senator’s campaign had the markers of success: robust poll numbers, impressive fundraising, a national organization.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Democratic presidential candidate, Sen. Elizabeth Warren, D-Mass., speaks during a Democratic presidential primary debate Wednesday, Feb. 19, 2020, in Las Vegas, hosted by NBC News and MSNBC." data-src="https://www.kcbd.com/resizer/oo7AoJaFOxYX0Z2Tr8wsN2x0DKQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KOCM6FBB2ZFHLING2WFJHGVBZQ.jpg" src="https://www.kcbd.com/resizer/PzwzfJ7gfhfM0dzCq9maS2DHvmE=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KOCM6FBB2ZFHLING2WFJHGVBZQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Democratic presidential candidate, Sen. Elizabeth Warren, D-Mass., speaks during a Democratic presidential primary debate Wednesday, Feb. 19, 2020, in Las Vegas, hosted by NBC News and MSNBC. (Source: AP Photo/John Locher/AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But she was squeezed out by Bernie Sanders, who had an immovable base of voters she needed to advance.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1043-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1043" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1043",slotName:"kcbd/web/news/national/GIE6Y4LMZVCTHDZZXLFJRBM7OA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the end, she didn’t even win her home state — she finished third behind Joe Biden, who won it, and Sanders.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Her exit from the race on Thursday came days after Amy Klobuchar dropped out. It leaves the Democratic field with just one remaining female candidate: Hawaii congresswoman Tulsi Gabbard.</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="politics%2F2020%2F03%2F05%2Felizabeth-warren-suspends-2020-campaign-vpx.cnn" data-format-max-width="auto" data-autoplay="false" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kcbd.com/2020/03/05/elizabeth-warren-exits-presidential-race-reports-say/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kcbd.com/2020/03/05/elizabeth-warren-exits-presidential-race-reports-say/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad90-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad90" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad90",slotName:"kcbd/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GIE6Y4LMZVCTHDZZXLFJRBM7OA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USTX0808" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kcbd" data-location-code="USTX0808" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0808,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kcbd.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kcbd/weather-block/KCBD_Doppler_645x484.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="52" data-temp-c="11"> 52</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lubbock, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kcbd.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad362-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad362" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad362",slotName:"kcbd/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-6190" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/03/05/gov-abbott-survey-teachers-school-shooting-prevention/"> <img class="width-full " alt="Gov. Abbott to survey teachers on school shooting prevention" src="https://www.kcbd.com/resizer/ISFvJdimn1TJRWibhibkuf4Rkgc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CW4RJHMP7JCKXMEGZ27LJ2JADI.jpeg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/05/gov-abbott-survey-teachers-school-shooting-prevention/"> Gov. Abbott to survey teachers on school shooting prevention</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Gov. Greg Abbott will send a survey to more than 500,000 educators across the state to ask questions on school preparedness in the case of an active shooter situation.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Michael Cantu</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/03/05/car-repeatedly-rams-into-chases-after-truck-road-rage-incident-caught-video/"> <img class="width-full " alt="Car repeatedly rams into, chases after truck in road rage incident caught on video" src="https://www.kcbd.com/resizer/1KdcB2JUfbGcTEME558cusjzl_E=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XNNRXETT4JAXBH4YKDJLAGWK5U.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/05/car-repeatedly-rams-into-chases-after-truck-road-rage-incident-caught-video/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Car repeatedly rams into, chases after truck in road rage incident caught on video</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A man was arrested in connection with a road rage incident in California that was caught on camera.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad895-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad895" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad895",slotName:"kcbd/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GIE6Y4LMZVCTHDZZXLFJRBM7OA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-76534" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/05/car-repeatedly-rams-into-chases-after-truck-road-rage-incident-caught-video/"> <img class="width-full " alt="Car repeatedly rams into, chases after truck in road rage incident caught on video" src="https://www.kcbd.com/resizer/0jKzA5wu47F4SgRPTlMRTGfjSN4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XNNRXETT4JAXBH4YKDJLAGWK5U.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/05/car-repeatedly-rams-into-chases-after-truck-road-rage-incident-caught-video/"> Car repeatedly rams into, chases after truck in road rage incident caught on video</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 52m at 9:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/05/global-markets-slide-again-enduring-concern-over-coronavirus/"> <img class="width-full " alt="Stocks slide in US, Europe as virus worries dominate again" src="https://www.kcbd.com/resizer/TtdIXxlt3yZEWooZRAokZAuku_I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5NVG74EWDJHVHCYGEREQU2MBXM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/05/global-markets-slide-again-enduring-concern-over-coronavirus/"> Stocks slide in US, Europe as virus worries dominate again</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:06 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/05/tickets-sale-abc-rodeo/"> <img class="width-full " alt="Tickets on sale for ABC Rodeo" src="https://www.kcbd.com/resizer/zC_3RDDmbuTGSucPFKsaJrkUWBw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4CHBXFLVK5BOZCRAARZDVNVTJQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/05/tickets-sale-abc-rodeo/"> Tickets on sale for ABC Rodeo</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>KCBD Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:56 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/05/us-coronavirus-death-toll-hits-feds-investigate-wash-nursing-home/"> <img class="width-full " alt="U.S. coronavirus death toll hits 11; 2 new cases discovered in NYC" src="https://www.kcbd.com/resizer/IGbmBJzTjKrpcNrcdsNNFW8ikXk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XKINDEV24RGGVKHQ5XXD5K4QM4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/05/us-coronavirus-death-toll-hits-feds-investigate-wash-nursing-home/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; U.S. coronavirus death toll hits 11; 2 new cases discovered in NYC</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:27 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad140-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad140" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad140",slotName:"kcbd/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GIE6Y4LMZVCTHDZZXLFJRBM7OA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kcbd.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5600 Avenue A<br/>Lubbock, TX. 79404<br/>(806) 744-1414 </p> <a class="call-to-action uppercase color-white" href="http://www.kcbd.com/story/35155207/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:kcbd-fccquestions@gray.tv" class="color-white">kcbd-fccquestions@gray.tv<br/>806-744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kcbd.com/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KCBD Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:kcbd-fccquestions@gray.tv" class="color-white">kcbd-fccquestions@gray.tv<br/>806-744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kcbd.com/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KCBD Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>