<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Israel to swear in government, ending Netanyahu’s long rule</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449623692"/><meta name="google-play-app" content="app-id=com.raycom.kcbd"/><meta name="burst" content="kcbd"/><meta property="og:url" content="https://www.kcbd.com/2021/06/13/israel-swear-government-ending-netanyahus-long-rule/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Israel is set to swear in a new government on Sunday that will send Prime Minister Benjamin Netanyahu into the opposition after a record 12 years in office and a political crisis that sparked four elections in two years."/><meta property="og:description" content="Israel is set to swear in a new government on Sunday that will send Prime Minister Benjamin Netanyahu into the opposition after a record 12 years in office and a political crisis that sparked four elections in two years."/><meta name="twitter:description" content="Israel is set to swear in a new government on Sunday that will send Prime Minister Benjamin Netanyahu into the opposition after a record 12 years in office and a political crisis that sparked four elections in two years."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="378927422184630"/><meta property="fb:pages" content="138018642033"/><meta property="article:publisher" content="https://www.facebook.com/KCBDNewsChannel11/"/><meta name="keywords" content="Benjamin Netanyahu,Israel,prime minister,oust,vote,parliament"/><meta name="news_keywords" content="Benjamin Netanyahu,Israel,prime minister,oust,vote,parliament"/><meta itemProp="image" property="og:image" content="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/_ZbvNBEp5aprJ_XeWnqMt_HLfmE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SDKBPAGN7NFT3BCWTNZ7PUT7OM.jpg"/><meta name="twitter:image" content="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/_ZbvNBEp5aprJ_XeWnqMt_HLfmE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SDKBPAGN7NFT3BCWTNZ7PUT7OM.jpg"/><meta property="og:site_name" content="https://www.kcbd.com"/><meta property="og:title" content="Israel to swear in government, ending Netanyahu’s long rule"/><meta name="twitter:title" content="Israel to swear in government, ending Netanyahu’s long rule"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KCBD11"/><meta name="twitter:creator" content="@KCBD11"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KCBD",
  "url": "https://www.kcbd.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kcbd.com/pf/resources/images/logo-off-site/kcbd.png?d=167"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KCBDNewsChannel11/",
    "https://www.twitter.com/KCBD11/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Israel to swear in government, ending Netanyahu’s long rule",
  "url": "https://www.kcbd.com/2021/06/13/israel-swear-government-ending-netanyahus-long-rule/",
  "image": "https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/_ZbvNBEp5aprJ_XeWnqMt_HLfmE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SDKBPAGN7NFT3BCWTNZ7PUT7OM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Israel is set to swear in a new government on Sunday that will send Prime Minister Benjamin Netanyahu into the opposition after a record 12 years in office and a political crisis that sparked four elections in two years.",
  "keywords": [
    "Benjamin Netanyahu",
    "Israel",
    "prime minister",
    "oust",
    "vote",
    "parliament"
  ],
  "headline": "Israel to swear in government, ending Netanyahu’s long rule",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcbd.com/2021/06/13/israel-swear-government-ending-netanyahus-long-rule/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KCBD",
    "url": "https://www.kcbd.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcbd.com/pf/resources/images/logo-off-site/kcbd.png?d=167"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-13T12:20:14.159Z",
  "datemodified": "2021-06-13T14:03:46.756Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=167" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=167" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=167" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=167"/><link rel="stylesheet" href="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/dist/kcbd/css/main.css?d=167"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=167" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kcbd/favicon.ico?d=167"/><script type="text/javascript" src="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=167"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vbl46PE_6NOz0cS9Ndh8zHGHsfIboyD9XMBGvzMHByjP29VfyMQ3HUH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nveIqBICxUCmKRYiEQjgdvw1ZvNGgK_kvhjCoKEYfK2tJzKCk5w0Z1AGj3PHVHOUGQerIq0ug",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=167"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kcbd.com/2021/06/13/israel-swear-government-ending-netanyahus-long-rule/",
        contentId: "G4XA5SYCVRGM7CYOD4MRL2IJLY",
        contentKewords: [ "Benjamin Netanyahu","Israel","prime minister","oust","vote","parliament"],
        contentName: "Israel to swear in government, ending Netanyahu\'s long rule",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/13/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "Israel is set to swear in a new government on Sunday that will send Prime Minister Benjamin Netanyahu into the opposition after a record 12 years in office and a political crisis that sparked four elections in two years.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "13",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "kcbd",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2a26ce5b-c8b2-486e-b917-4112d0346eb5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EZL55-DLXUY-968LB-KYX3G-N6HTR",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EZL55-DLXUY-968LB-KYX3G-N6HTR",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygiayggcdxq-f-7c99bd1b5-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1137286","ak.ai":parseInt("676959",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2d536603","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53856,"ak.gh":"23.222.12.124","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1623593199","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nOdYChzdNt9iB+jcx18lg92agNgsZ2Glm1o2eLh8t/3T7GfJxs8v0mArsHYC5v0ZqklNRGKmGws9IqckaGfi9ZyU5Kvf1Y5wmZpum7huZEi9194pg/xgyF8N6iTgvCoNKHcidK02uNI7z+bGBAynMkg1pDdD1PyhaOK52OV/e/E3R6eJq4zXyc3Ph9PpkRhAPEDZgvoLBtcW6kb3AkbjERkkuSmKRRHdClgrz0mpqibIwNrGgs1I1jt2n+Q4SamyZtlUCZuCSQ0h3ecPsS1mwY7tXldfEyLVV3QBsFzrMThlMZror1D5VXAafZ/y5MBnOrm+iq9i+9xqHU7PRNjZcBd39YjcOm8AAamxXP29zq3U5ta55VD7zxhhWVcmwOxUtq3QUAKBI8Xcw9jsXdjwuYMeuatXF/LoX0VM45gRGOk=","ak.pv":"8","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/lubbock-tx">Local Listings</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/west-texas-highlight">West Texas Highlights</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/this-is-home">This Is Home</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/medically-speaking">Medically Speaking</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kcbd.jpg?d=167&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kcbd.svg?d=167&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kcbd.svg?d=167&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigates</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/lubbock-tx">Local Listings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Livestream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/connected">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food for Thought</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Consider This</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ercot">ERCOT</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/newsstream/">Newsstream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/political">Political</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/new-mexico">New Mexico</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/recall">Recall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-tip">Submit a Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17275/KCBD/vod#2:19119059">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings and Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/send-us-your-weather-photos">Send Us Your Weather Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://drivetexas.org/#/11/33.5639/-101.9233?future=false">TxDOT Highway Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download the Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-resources">Weather Resources</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigates</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/investigates-tips">Submit a Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sex-trafficking-on-the-south-plains">Sex Trafficking on the South Plains</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/medical-examiner">Lubbock County Medical Examiner’s Office</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/reagor-dykes">Reagor Dykes Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/texas-tech">RaiderZone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">NBA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mlb">MLB</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/i-beat-pete">I Beat Pete</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/pay-it-forward">Pay It Forward</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/community-extras-2">Community Extras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">KCBD Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthwise">Healthwise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/children">Children</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/about-us">About Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/best-of-the-west-2021">Best of the West</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KCBD on FACEBOOK" class="p-2" href="https://www.facebook.com/KCBDNewsChannel11" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KCBD on TWITTER" class="p-2" href="https://www.twitter.com/KCBD11" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-fXYpSMQqbdT" class="kcbd/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Israel to swear in government, ending Netanyahu’s long rule</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Prime Minister Benjamin Netanyahu has ruled Israel for 12 years." height="675" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/OjTN6FVBei5zw2ukq2Z1-2dAxsY=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SDKBPAGN7NFT3BCWTNZ7PUT7OM.jpg" width="1200"/></div><figcaption class="figure-caption">Prime Minister Benjamin Netanyahu has ruled Israel for 12 years.<span class="ml-2">(Source: Pool, CNN)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 13, 2021 at 7:20 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->moments ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">JERUSALEM (AP) — Israel is set to swear in a new government on Sunday that will send Prime Minister Benjamin Netanyahu into the opposition after a record 12 years in office and a political crisis that sparked four elections in two years.</p><p class="text | article-text">Naftali Bennett, the head of a small ultranationalist party, will take over as prime minister. But if he wants to keep the job, he will have to maintain an unwieldy coalition of parties from the political right, left and center.</p><p class="text | article-text">The eight parties, including a small Arab faction that is making history by sitting in the ruling coalition, are united in their opposition to Netanyahu and new elections but agree on little else. They are likely to pursue a modest agenda that seeks to reduce tensions with the Palestinians and maintain good relations with the U.S. without launching any major initiatives.</p><p class="text | article-text">Netanyahu, who is on trial for corruption, remains the head of the largest party in parliament and is expected to vigorously oppose the new government. If just one faction bolts, it could lose its majority and would be at risk of collapse, giving him an opening to return to power.</p><div></div><p class="text | article-text">The country’s deep divisions were on vivid display as Bennett addressed parliament ahead of the vote. He was repeatedly interrupted and loudly heckled by supporters of Netanyahu, several of whom were escorted out of the chamber.</p><p class="text | article-text">Bennett’s speech mostly dwelled on domestic issues, but he expressed opposition to U.S. efforts to revive Iran’s nuclear deal with world powers.</p><p class="text | article-text">“Israel will not allow Iran to arm itself with nuclear weapons,” Bennett said, vowing to maintain Netanyahu’s confrontational policy. “Israel will not be a party to the agreement and will continue to preserve full freedom of action.”</p><p class="text | article-text">Bennett nevertheless thanked President Joe Biden and the U.S. for its decades of support for Israel.</p><div></div><p class="text | article-text">Yohanan Plesner, president of the Israel Democracy Institute, a nonpartisan think tank, said the new government will likely be more stable than it appears.</p><p class="text | article-text">“Even though it has a very narrow majority, it will be very difficult to topple and replace because the opposition is not cohesive,” he said. Each party in the coalition will want to prove that it can deliver, and for that they need “time and achievements.”</p><p class="text | article-text">Still, Netanyahu “will continue to cast a shadow,” Plesner said. He expects the incoming opposition leader to exploit events and propose legislation that right-wing coalition members would like to support but can’t — all in order to embarrass and undermine them.</p><p class="text | article-text">The new government is meanwhile promising a return to normalcy after a tumultuous two years that saw four elections, an 11-day Gaza war last month and a coronavirus outbreak that devastated the economy before it was largely brought under control by a successful vaccination campaign.</p><div></div><p class="text | article-text">The driving force behind the coalition is Yair Lapid, a political centrist who will become prime minister in two years, if the government lasts that long.</p><p class="text | article-text">Israel’s parliament, known as the Knesset, will convene to vote on the new government at 4 p.m. (1300 GMT). It is expected to win a narrow majority in the 120-member assembly, after which it will be sworn in. The government plans to hold its first official meeting later this evening.</p><p class="text | article-text">It’s unclear if Netanyahu will attend the ceremony or when he will move out of the official residence. He has lashed out at the new government in apocalyptic terms and accused Bennett of defrauding voters by running as a right-wing stalwart and then partnering with the left.</p><p class="text | article-text">Netanyahu’s supporters have held angry protests outside the homes of rival lawmakers, who say they have received death threats naming their family members. Israel’s Shin Bet internal security service issued a rare public warning about the incitement earlier this month, saying it could lead to violence.</p><div></div><p class="text | article-text">Netanyahu has condemned the incitement while noting that he has also been a target.</p><p class="text | article-text">His place in Israeli history is secure, having served as prime minister for a total of 15 years — more than any other, including the country’s founder, David Ben-Gurion.</p><p class="text | article-text">Netanyahu began his long rule by defying the Obama administration, refusing to freeze settlement construction as it tried unsuccessfully to revive the peace process. Relations with Israel’s closest ally grew even rockier when Netanyahu vigorously campaigned against President Barack Obama’s emerging nuclear deal with Iran, even denouncing it in an address to the U.S. Congress.</p><p class="text | article-text">But he suffered few if any consequences from those clashes and was richly rewarded by the Trump administration, which recognized contested Jerusalem as Israel’s capital, helped broker normalization agreements with four Arab states and withdrew the U.S. from the Iran deal.</p><div></div><p class="text | article-text">Netanyahu has portrayed himself as a world-class statesman, boasting of his close ties with Trump and Russian President Vladimir Putin. He has also cultivated ties with Arab and African countries that long shunned Israel over its policies toward the Palestinians.</p><p class="text | article-text">But he has gotten a far chillier reception from the Biden administration and is widely seen as having undermined the long tradition of bipartisan support for Israel in the United States.</p><p class="text | article-text">His reputation as a political magician has also faded at home, where he has become a deeply polarizing figure. Critics say he has long pursued a divide-and-conquer strategy that aggravated rifts in Israeli society between Jews and Arabs and between his close ultra-Orthodox allies and secular Jews.</p><p class="text | article-text">In November 2019, he was indicted for fraud, breach of trust and accepting bribes. He refused calls to step down, instead lashing out at the media, judiciary and law enforcement, going so far as to accuse his political opponents of orchestrating an attempted coup. Last year, protesters began holding weekly rallies across the country calling on him to resign.</p><div></div><p class="text | article-text">Netanyahu remains popular among the hard-line nationalists who dominate Israeli politics, but he could soon face a leadership challenge from within his own party. A less polarizing Likud leader would stand a good chance of assembling a coalition that is both farther to the right and more stable than the government that is set to be sworn in.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:1d75dee3-fa4e-40f7-a310-670290547e91" style="display:none" data-fusion-component="1d75dee3-fa4e-40f7-a310-670290547e91"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "1d75dee3-fa4e-40f7-a310-670290547e91",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:1d75dee3-fa4e-40f7-a310-670290547e91" style="display:none" data-fusion-component="1d75dee3-fa4e-40f7-a310-670290547e91"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/13/2-woman-injured-jet-ski-collision-buffalo-springs-lake/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="File photo of Lubbock Game Warden Lt. Aaron Sims" height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/nhyBnLHND4u2Uq26exCM0RCL_QA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VXYVKQUFBBF4HO6EV7PXRJDAZM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/13/2-woman-injured-jet-ski-collision-buffalo-springs-lake/" rel="" target="_self"><span>2 women injured in jet ski collision on Buffalo Springs Lake</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/12/least-12-injured-shooting-downtown-austin-texas/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Investigators were looking into what sparked the shooting and weren’t able to get a detailed..." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/vNRT1OZhrC_pdi4_nyUhmA1MbG4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/MARUS72J4FCK3NNNIPSM7VKYOA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/12/least-12-injured-shooting-downtown-austin-texas/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Police arrest 1 of 2 in Austin mass shooting that wounded 14 </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/11/mcmillan-dam-denied-grant-money-after-decades-without-repair/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="dam" height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/DZBDQ_2NksjoyVu5GZdOv8ibQoo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/HYRI25EZEFAMDMHJI5ZIOBP2IQ.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/11/mcmillan-dam-denied-grant-money-after-decades-without-repair/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>McMillan Dam denied grant money after decades without repair</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/13/18-year-old-denver-city-killed-friday-evening-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Texas DPS (Source: KCBD File Photo)" height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/b0UrAJRJ8vA1L25fukwjFrBm-00=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/T346RDUNRBCXLHN5322HSH4O3E.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/13/18-year-old-denver-city-killed-friday-evening-crash/" rel="" target="_self"><span>18-year-old from Denver City killed in Friday evening crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/11/levelland-pd-searching-missing-23-year-old/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="LPD describes him as having brown hair, brown eyes, standing 5 feet, 10 inches and weighing..." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/PY6HHcKQ6GXHxAbniWBxMjOn_rg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/V5ZOBMXNX5DHXOEN5HGCJZU4WQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/11/levelland-pd-searching-missing-23-year-old/" rel="" target="_self"><span>Levelland PD searching for missing 23-year-old</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/13/eriksen-sends-his-greetings-teammates-after-collapse/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Denmark&#x27;s Christian Eriksen is taken away on a stretcher after collapsing on the pitch during..." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/vq8M7kTBIE7wu6VmysQ1msRdxrA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ORIQ37Y7V5AG5HRQZEPF4CIFIA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/13/eriksen-sends-his-greetings-teammates-after-collapse/" rel="" target="_self"><span>Eriksen sends ‘his greetings’ to teammates after collapse</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/13/summit-ends-g-7-urged-deliver-vaccines-climate/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Leaders of the G7 pose for a group photo overlooking the beach in Cornwall, England, Friday,..." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/f-H5yq8dBiX52SUUkit9HJtEIfE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/I6FS4THITNBTNB3UPOGEEDKKXA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/13/summit-ends-g-7-urged-deliver-vaccines-climate/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>As summit ends, G-7 urged to deliver on vaccines, climate</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/13/witness-recalls-tense-moments-after-people-shot-texas-entertainment-district/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police in Austin have arrested one suspect and are searching for another after a mass shooting..." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/h99vZQOoNFuYel21UjsbLE3SYq8=/800x450/smart/do0bihdskp9dy.cloudfront.net/06-13-2021/t_f2877fb90de94f5983e66f7ae4592618_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/13/witness-recalls-tense-moments-after-people-shot-texas-entertainment-district/" rel="" target="_self"><span>Witness recalls tense moments after 14 people shot in Texas entertainment district</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/13/playing-child-8-finds-explosive-device-iowa-street/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police are investigating the incident, saying it was concerning that the device was left in the..." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/UfJtgE4YBoIH97HmADpB51VuxtI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/7AKUM7BJWZFXDIV52IUOGQJGZM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/13/playing-child-8-finds-explosive-device-iowa-street/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Playing child, 8, finds explosive device on Iowa street</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-jirM6RBVKdD" class="kcbd/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kcbd" style="display:none" data-fusion-component="footer-kcbd"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/about-us" rel="" target="_self">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests" rel="" target="_self">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="" target="_self">KCBD Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KCBD</li><li class="footer-contact | footer-address">5600 Avenue A</li><li class="footer-contact | footer-city-state">Lubbock, TX 79404</li><li class="footer-contact | footer-phone">(806) 744-1414</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kcbd" rel="noopener norefferer" target="_blank">KCBD Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.gray.tv/kcbd/pdf/kcbd-eeo2020.pdf" rel="noopener norefferer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kcbd-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kcbd-fccquestions@gray.tv" rel="noopener norefferer" target="_blank">kcbd-fccquestions@gray.tv - 806-744-1414</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/19485867/closed-captioning-on-kcbd-newschannel-11" rel="noopener norefferer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kcbd" style="display:none" data-fusion-component="footer-kcbd"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>