<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Airbnb vows free housing for 20,000 Afghan refugees globally</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449623692"/><meta name="google-play-app" content="app-id=com.raycom.kcbd"/><meta name="burst" content="kcbd"/><meta property="og:url" content="https://www.kcbd.com/2021/08/24/airbnb-vows-free-housing-20000-afghan-refugees-globally/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Airbnb is offering free housing to 20,000 Afghan refugees globally and sought more assistance from hosts who rent property through the home-sharing company."/><meta property="og:description" content="Airbnb is offering free housing to 20,000 Afghan refugees globally and sought more assistance from hosts who rent property through the home-sharing company."/><meta name="twitter:description" content="Airbnb is offering free housing to 20,000 Afghan refugees globally and sought more assistance from hosts who rent property through the home-sharing company."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="378927422184630"/><meta property="fb:pages" content="138018642033"/><meta property="article:publisher" content="https://www.facebook.com/KCBDNewsChannel11/"/><meta name="keywords" content="Afghanistan,refugees,Airbnb"/><meta name="news_keywords" content="Afghanistan,refugees,Airbnb"/><meta itemProp="image" property="og:image" content="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/Yk8FocT-1YoON-Fx7GQsfRu_2cg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/BLGEAEFEXJDVTPV5L5DKO3W5XM.jpg"/><meta name="twitter:image" content="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/Yk8FocT-1YoON-Fx7GQsfRu_2cg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/BLGEAEFEXJDVTPV5L5DKO3W5XM.jpg"/><meta property="og:site_name" content="https://www.kcbd.com"/><meta property="og:title" content="Airbnb vows free housing for 20,000 Afghan refugees globally"/><meta name="twitter:title" content="Airbnb vows free housing for 20,000 Afghan refugees globally"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KCBD11"/><meta name="twitter:creator" content="@KCBD11"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KCBD",
  "url": "https://www.kcbd.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kcbd.com/pf/resources/images/logo-off-site/kcbd.png?d=188"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KCBDNewsChannel11/",
    "https://www.twitter.com/KCBD11/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Airbnb vows free housing for 20,000 Afghan refugees globally",
  "url": "https://www.kcbd.com/2021/08/24/airbnb-vows-free-housing-20000-afghan-refugees-globally/",
  "image": "https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/Yk8FocT-1YoON-Fx7GQsfRu_2cg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/BLGEAEFEXJDVTPV5L5DKO3W5XM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Airbnb is offering free housing to 20,000 Afghan refugees globally and sought more assistance from hosts who rent property through the home-sharing company.",
  "keywords": [
    "Afghanistan",
    "refugees",
    "Airbnb"
  ],
  "headline": "Airbnb vows free housing for 20,000 Afghan refugees globally",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcbd.com/2021/08/24/airbnb-vows-free-housing-20000-afghan-refugees-globally/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KCBD",
    "url": "https://www.kcbd.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcbd.com/pf/resources/images/logo-off-site/kcbd.png?d=188"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-08-24T12:14:58.962Z",
  "datemodified": "2021-08-24T12:14:58.962Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=188" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=188" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=188" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=188"/><link rel="stylesheet" href="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/dist/kcbd/css/main.css?d=188"/><script src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=188" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kcbd/favicon.ico?d=188"/><script type="text/javascript" src="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=188"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vbl46PE_6NOz0cS9Ndh8zHGHsfIboyD9XMBGvzMHByjP29VfyMQ3HUH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nveIqBICxUCmKRYiEQjgdvw1ZvNGgK_kvhjCoKEYfK2tJzKCk5w0Z1AGj3PHVHOUGQerIq0ug",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kcbd-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=188"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kcbd.com/2021/08/24/airbnb-vows-free-housing-20000-afghan-refugees-globally/",
        contentId: "GM4VQYHBDVDAPONRVJTZJKV4HA",
        contentKewords: [ "Afghanistan","refugees","Airbnb"],
        contentName: "Airbnb vows free housing for 20,000 Afghan refugees globally",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/24/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "Airbnb is offering free housing to 20,000 Afghan refugees globally and sought more assistance from hosts who rent property through the home-sharing company.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "24",
        publishedMonth: "08",
        publishedYear: "2021",
        stationName: "kcbd",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5d2aa993-a107-4aa0-aae9-3d63e06b9b91","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EZL55-DLXUY-968LB-KYX3G-N6HTR",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EZL55-DLXUY-968LB-KYX3G-N6HTR",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5foyje4tfa-f-a83934cd4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137286","ak.ai":parseInt("676959",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4add3a94","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55738,"ak.gh":"23.220.106.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1629807818","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==TF411FIY9zjv3R94jSPY1boaUkmSCroDo4Xsa1jBCvboR9QxUWZWWmg8yMHFga2WxSAL2ARKEQj+K0wy4cDv3JQNfCBbcsKHEGriQJqHDHYlSLIsD6tcA3471lzVEUs5vtZyyWCX4V6RPxwujBgKHJ7dqhRM9mFQpGiEqKjVJRFkucEwNBmbEy0r66BoGTuVs37rcxOQ9pEgK4TY/AyOwc4Sx4YBm88GeZI06vMXPMbOtiHE3F5AGYu+9YrBgwQGIKFufAWk480Q0pBVvanbEN13BTxe8IMuzhe2E/zI2FxPDZ/6qCzz3FySvGYUSpxF1cvNRQLJDH7oYwmE2izIjbUx8HBYEqwtqwJfF1sMTQLipsfb04ai7mivLsf4rHl+zo2mqvmnWkNxcjzo69kS/6pxxJUULv+vI3JBGdeLnAo=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/lubbock-tx" rel="noopener noreferrer" target="_blank">Local Listings</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/west-texas-highlight">West Texas Highlights</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/this-is-home">This Is Home</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/medically-speaking">Medically Speaking</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kcbd.jpg?d=188&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kcbd.svg?d=188&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kcbd.svg?d=188&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/back-to-school/">Back to School</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/lubbock-tx" rel="noopener noreferrer" target="_blank">Local Listings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Livestream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/connected">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food for Thought</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Consider This</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ercot">ERCOT</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/newsstream/">Newsstream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/political">Political</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/new-mexico">New Mexico</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/recall">Recall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-tip">Submit a Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17275/KCBD/vod#2:19119059" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings and Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/send-us-your-weather-photos">Send Us Your Weather Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://drivetexas.org/#/11/33.5639/-101.9233?future=false" rel="noopener noreferrer" target="_blank">TxDOT Highway Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download the Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-resources">Weather Resources</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigates</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/investigates-tips">Submit a Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sex-trafficking-on-the-south-plains">Sex Trafficking on the South Plains</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/medical-examiner">Lubbock County Medical Examiner’s Office</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/reagor-dykes">Reagor Dykes Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/back-to-school/">Back to School</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/texas-tech">RaiderZone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">NBA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mlb">MLB</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/i-beat-pete">I Beat Pete</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/pay-it-forward">Pay It Forward</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/community-extras-2">Community Extras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">KCBD Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthwise">Healthwise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/children">Children</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/about-us">About Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/best-of-the-west-2021">Best of the West</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/cct">Community Coverage Tour</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KCBD on FACEBOOK" class="p-2" href="https://www.facebook.com/KCBDNewsChannel11" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KCBD on TWITTER" class="p-2" href="https://www.twitter.com/KCBD11" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-dUeTHSxXYdZi" class="kcbd/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Airbnb vows free housing for 20,000 Afghan refugees globally</span></h1></div><div class="lead-art | col-12"><div class="custom-embed"><div class="playlist | mb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:powa-playlist-0f97vO73Nri-JT3AU3IWEZGZDK4E7LHVRSNOUQ" style="display:none" data-fusion-component="powa-playlist-0f97vO73Nri-JT3AU3IWEZGZDK4E7LHVRSNOUQ"></div><div class="goldfish-player w-discovery-playlist"><div id="powa-playlist-0f97vO73Nri-JT3AU3IWEZGZDK4E7LHVRSNOUQ" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoinit="true" data-autoplay="false" data-discovery="true" data-env="prod" data-debug="false" data-org="gray" data-playlist="Afghanistan" data-ping-rate="15" data-preroll-ad-path="63316753/kcbd/web" data-sticky="false"></div></div><div id="fusion-static-exit:powa-playlist-0f97vO73Nri-JT3AU3IWEZGZDK4E7LHVRSNOUQ" style="display:none" data-fusion-component="powa-playlist-0f97vO73Nri-JT3AU3IWEZGZDK4E7LHVRSNOUQ"></div></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 24, 2021 at 7:14 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->7 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW YORK (AP) — Airbnb is offering free housing to 20,000 Afghan refugees globally and sought more assistance from hosts who rent property through the home-sharing company.</p><p class="text | article-text">In a tweet early Tuesday, Airbnb CEO Brian Chesky wrote, “The displacement and resettlement of Afghan refugees in the U.S. and elsewhere is one of the biggest humanitarian crises of our time. We feel a responsibility to step up.”</p><p class="text | article-text">The UN Refugee Agency says that an estimated 270,000 Afghans had been newly displaced inside the country since January – primarily due to insecurity and violence – bringing the total uprooted population to over 3.5 million.</p><div><div data-oembed-type="twitter" class="oembed | article-oembed w-100 oembed-twitter d-flex justify-content-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Starting today, Airbnb will begin housing 20,000 Afghan refugees globally for free.</p>&mdash; Brian Chesky (@bchesky) <a href="https://twitter.com/bchesky/status/1430067315228352512?ref_src=twsrc%5Etfw">August 24, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:1d75dee3-fa4e-40f7-a310-670290547e91" style="display:none" data-fusion-component="1d75dee3-fa4e-40f7-a310-670290547e91"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "1d75dee3-fa4e-40f7-a310-670290547e91",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:1d75dee3-fa4e-40f7-a310-670290547e91" style="display:none" data-fusion-component="1d75dee3-fa4e-40f7-a310-670290547e91"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/22/two-killed-saturday-night-shooting-buddy-holly-park/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Two people have been killed in a Saturday night shooting at Buddy Holly Park, 1101 N. University." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/Xzwzf5yXOmag9Uha-tFn8n83FyM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/K5NZGSIOHJGUBNXMAOPAGROPZU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/22/two-killed-saturday-night-shooting-buddy-holly-park/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Police report reveals details of deadly shooting at Buddy Holly Park</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/one-dead-central-lubbock-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="One dead in a shooting in the 3600 block of 26th Street in Lubbock." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/sBfqmStzbDeQynz9FFnA4ZsXBaU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KSW6NCDG5JEGBOCFVHK5NDPWQI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/one-dead-central-lubbock-shooting/" rel="" target="_self"><span>Disturbance between neighbors leaves one dead in Central Lubbock shooting</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/23/traffic-alert-southbound-hwy-87-97th-street-blocked/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Overturned trailer at Hwy 87 at 98th street" height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/UmUjvycCN86dgERolcc6YX-Xw6A=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/TBK4FBVAJVD5XAXNPZQD5D4T34.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/23/traffic-alert-southbound-hwy-87-97th-street-blocked/" rel="" target="_self"><span>TRAFFIC ALERT: Southbound Hwy 87 at 97th Street blocked</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/20/condolences-pour-across-country-luke-siegel-his-family/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Support pours in for Luke Siegel&#x27;s family after his death." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/jRrcpwOEtPz7aFVegXiJM0o-r9Y=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/PCDKJZX3S5HTLKA3L4J5CIXRMI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/20/condolences-pour-across-country-luke-siegel-his-family/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Condolences pour in from across the country for Luke Siegel and his family</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/young-kids-they-think-theyre-invincible-lubbock-19-year-old-hospitalized-with-delta-variant/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Snook has been in the hospital for weeks as he battles the Delta variant in a Covenant hospital..." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/_t9-YhbEMtPCQU616_GqBJ3Wj4k=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LT6MIT3UFZFIXH4B7MWLBHOLS4.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/young-kids-they-think-theyre-invincible-lubbock-19-year-old-hospitalized-with-delta-variant/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘Young kids, they think they’re invincible’: Lubbock 19-year-old hospitalized with Delta variant</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/more-heat-south-plains/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The conditions which brought the heat yesterday will be a little stronger today." height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/eIWryTo129KIihcOH75DZwY2dSg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GBWHX6X77VGONB6EGNX426EXK4.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/more-heat-south-plains/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>More heat for the South Plains</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/08/24/daybreak-today-am-weather-tues-august-2/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Daybreak Today 7 a.m. Weather" height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/NSAyyx2teOdgkO-NT5ZOkGRywf0=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/08-24-2021/t_5a2862df7f8f4f7c9de52d6b8ff97f0f_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/08/24/daybreak-today-am-weather-tues-august-2/" rel="" target="_self"><span>Daybreak Today 7 a.m. Weather - Tues., August 24</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/daybreak-today-tuesday-morning-brief/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="NewsStream - Daybreak Today, July 3" height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/qf0vRZyhgFoKYxQQ_BEAeAVtPiI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/MZSRXRWDXVBPPBKNKCH7JUDKLM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/daybreak-today-tuesday-morning-brief/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Daybreak Today Tuesday morning brief</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/08/24/daybreak-today-tues-august/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Daybreak Today at 6: Morning Headlines" height="450" src="https://gray-kcbd-prod.cdn.arcpublishing.com/resizer/cGlHB8isjFO96uT-d3XZwHDVdSE=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/08-24-2021/t_4742f8285fa04d6ab6a8112dac56c0ea_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/08/24/daybreak-today-tues-august/" rel="" target="_self"><span>Daybreak Today at 6 - Tues., August 24</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-Vxo3urSssOdX" class="kcbd/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kcbd" style="display:none" data-fusion-component="footer-kcbd"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KCBD Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KCBD</li><li class="footer-contact | footer-address">5600 Avenue A</li><li class="footer-contact | footer-city-state">Lubbock, TX 79404</li><li class="footer-contact | footer-phone">(806) 744-1414</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kcbd" rel="noopener noreferrer" target="_blank">KCBD Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.gray.tv/kcbd/pdf/kcbd-eeo2020.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kcbd-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kcbd-fccquestions@gray.tv" rel="noopener noreferrer" target="_blank">kcbd-fccquestions@gray.tv - 806-744-1414</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/19485867/closed-captioning-on-kcbd-newschannel-11" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kcbd" style="display:none" data-fusion-component="footer-kcbd"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>