<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kcbd"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kcbd/web/health",
    "authors": [
                  
                    {
                      "_id": "karin-mccay",
                      "name": "Karin McCay",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/story/36470924/covenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer",
    "contentId": "DIBW6LWUTRDSVEYTVC3PB6Q4HE",
    "contentName": "Covenant offering mobile mammography screening to help fight breast cancer",
    "contentOwner": "kcbd",
    "contentTags":  [
                  
                    {
                      "text": "Covenant Health System",
                      "description": "",
                      "slug": "covenant-health-system"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-14T16:23:46.433Z",
    "description": "Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don't have to drive over here to get screened.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": "false",
    "metaDescription": "Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don't have to drive over here to get screened.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Health",
                            "_id": "/health",
                            "path": "/health",
                          }
                        
                      ,
    "publishedDay": "14",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "kcbd",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="58-2OC7fvNLrwqm4skgECC38a-2E7gaUMjmJGDpM4VU"/> <title>Covenant offering mobile mammography screening to help fight breast cancer</title> <meta name="keywords" content="Covenant Health System"> <meta name="news_keywords" content="Covenant Health System"/> <meta name="date" content="2019-05-29T17:58:15.150Z"/> <meta itemprop="description" name="description" content="Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don't have to drive over here to get screened."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kcbd.com/story/36470924/covenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer"> <meta name="twitter:title" content="Covenant offering mobile mammography screening to help fight breast cancer"/> <meta name="twitter:image" content="https://www.kcbd.com/resizer/n0tbqLLfSsMUHOzdDGJZrz7Y2KQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FM7QNPGHNFCRZIYJOIDYJTEV7A.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don't have to drive over here to get screened."/> <meta name="twitter:site" content="@KCBD11"/> <meta name="twitter:creator" content="@KCBD11"> <meta property="og:url" content="https://www.kcbd.com/story/36470924/covenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer"/> <meta property="og:title" content="Covenant offering mobile mammography screening to help fight breast cancer"/> <meta itemprop="image" property="og:image" content="https://www.kcbd.com/resizer/n0tbqLLfSsMUHOzdDGJZrz7Y2KQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FM7QNPGHNFCRZIYJOIDYJTEV7A.jpg"/> <meta property="og:description" content="Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don't have to drive over here to get screened."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kcbd.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="378927422184630"/> <meta property="fb:pages" content="138018642033"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KCBDNewsChannel11"> <meta property="article:tag" content="Covenant Health System"> <meta name="author" content="Karin McCay"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Covenant offering mobile mammography screening to help fight breast cancer",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kcbd.com/resizer/n0tbqLLfSsMUHOzdDGJZrz7Y2KQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FM7QNPGHNFCRZIYJOIDYJTEV7A.jpg",
          "height": 750.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-29T17:58:16.508Z",
        "dateModified": "2019-05-29T17:58:15.150Z",
        "articleBody": "LUBBOCK, TX (KCBD) - Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don&#039;t have to drive over here to get screened.Covenant Health will be sending its mobile mammography to all these town listed below.Medicare and Medicaid are accepted, along with most insurance plans. And if you need financial assistance, they&#039;ll help you find it.To make an appointment and to learn more about when and where you can get screened in these towns, just call (806) 725-7908.Mobile Mammography Calendar provided by Covenant HealthMobile Mammography Calendar provided by Covenant HealthCopyright 2018 KCBD. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Karin McCay"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don't have to drive over here to get screened."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kcbd.com",
        "logo": "https://www.kcbd.com/pb/resources/images/rm_icons/kcbd-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KCBDNewsChannel11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kcbd-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/thisishome" class="color-grey-dark">This Is Home</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/moneymatters/" class="color-grey-dark">Money Matters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kcbd.com/ag-advisors/" class="color-grey-dark">Ag Advisors</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=-435772224&mobile=false&width=1173&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kcbd.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kcbd.com/live/" class="">Watch LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.kcbd.com/trafficking/" class="">Sex Trafficking</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kcbd.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kcbd.com/connected/" class="color-white">Download Our Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food" class="color-white">Food for Thought</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.kcbd.com/video-gallery" class="color-white">Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/newsstream" class="color-white">Newsstream</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/education" class="color-white">Education</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kcbd.com/apps/" class="color-white">Download the Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kcbd.com/weather-resources/" class="color-white">Weather Resources</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/texas-tech" class="color-white">RaiderZone</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/i-beat-pete" class="color-white">I Beat Pete</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/healthwise" class="color-white">Healthwise</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/pets" class="color-white">Pets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/extras" class="color-white">Extras</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">KCBD Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">Investigates</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kcbd.com/trafficking/" class="color-white">Sex Trafficking on the South Plains</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/medical-examiner" class="color-white">Lubbock County Medical Examiner’s Office</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/reagor-dykes" class="color-white">Reagor Dykes Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/sex-trafficking" class="color-white">Sex Trafficking</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kcbd.com/story/35155207/contact-us/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kcbd.com/meettheteam/" class="color-white">Meet The Team</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kcbd-breaking/" data-url="/pb/api/v2/render/feature" data-website="kcbd" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kcbd-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kcbd"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1431-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1431" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1431",slotName:"kcbd/web/health",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DIBW6LWUTRDSVEYTVC3PB6Q4HE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Covenant offering mobile mammography screening to help fight breast cancer</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Covenant offering mobile mammography screening to help fight breast cancer" src="https://www.kcbd.com/resizer/Eeb3YS406cD5nAQdPeCRLt7rWko=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FM7QNPGHNFCRZIYJOIDYJTEV7A.jpg"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Covenant+offering+mobile+mammography+screening+to+help+fight+breast+cancer&amp;url=https%3A%2F%2Fwww.kcbd.com%2Fstory%2F36470924%2Fcovenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kcbd.com%2Fstory%2F36470924%2Fcovenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer&amp;title=Covenant+offering+mobile+mammography+screening+to+help+fight+breast+cancer', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Covenant%20offering%20mobile%20mammography%20screening%20to%20help%20fight%20breast%20cancer&amp;body=Read%20more%20on%20Covenant%20offering%20mobile%20mammography%20screening%20to%20help%20fight%20breast%20cancer%20at%20https%3A%2F%2Fwww.kcbd.com%2Fstory%2F36470924%2Fcovenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/karin-mccay/"> <span class="font-bold ">Karin McCay</span></a> <span class="font-bold">|</span> <span class="timestamp"> September 14, 2018 at 11:23 AM CDT - Updated May 29 at 12:58 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LUBBOCK, TX (KCBD) - Early detection is the key to surviving breast cancer, and if you live outside Lubbock, you don't have to drive over here to get screened.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Covenant Health will be sending its mobile mammography to all these town listed below.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Medicare and Medicaid are accepted, along with most insurance plans. And if you need financial assistance, they'll help you find it.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>To make an appointment and to learn more about when and where you can get screened in these towns, just call (806) 725-7908.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Mobile Mammography Calendar provided by Covenant Health" data-src="https://www.kcbd.com/resizer/glFOMqSrcmYIieCxpdlt0_fT5_A=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RI52RBJAVFA4JGCHBKSWH6HLLQ.jpg" src="https://www.kcbd.com/resizer/_UiK3FsAe1yW02veP9FEGNOZAow=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RI52RBJAVFA4JGCHBKSWH6HLLQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Mobile Mammography Calendar provided by Covenant Health </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Mobile Mammography Calendar provided by Covenant Health" data-src="https://www.kcbd.com/resizer/hmwsmbExjWeIqKzHwMfiquxvaLA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y2OFQSOHDVCRPNOBF5HMZZQ3VE.jpg" src="https://www.kcbd.com/resizer/Rquppgp7MfqZD_XPnywjkjIsUdo=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y2OFQSOHDVCRPNOBF5HMZZQ3VE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Mobile Mammography Calendar provided by Covenant Health </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 </i><a href="http://www.kcbd.com/"><i>KCBD</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kcbd.com/story/36470924/covenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kcbd.com/story/36470924/covenant-offering-mobile-mammography-screening-to-help-fight-breast-cancer" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad388-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad388" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad388",slotName:"kcbd/web/health",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DIBW6LWUTRDSVEYTVC3PB6Q4HE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USTX0808" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kcbd" data-location-code="USTX0808" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0808,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kcbd.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kcbd/staticMaps/12159.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="73" data-temp-c="23"> 73</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lubbock, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kcbd.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1237-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1237" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1237",slotName:"kcbd/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Karin McCay" data-src="https://www.kcbd.com/resizer/r9PdgmSgy-ThKnngzEfWaWrh564=/1400x0/s3.amazonaws.com/arc-authors/raycom/7e9ff55e-6884-4be8-ad61-3117fc1ae703.png" src="https://www.kcbd.com/resizer/HE615KffixslO1GUvZCmXaeQxFQ=/0x10/s3.amazonaws.com/arc-authors/raycom/7e9ff55e-6884-4be8-ad61-3117fc1ae703.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/karin-mccay/"> <h3 class="promo-header">Karin McCay</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Anchor, Health Reporter</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Lubbock, TX</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/https://twitter.com/KarinMcCay11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/KarinKCBD/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:kmccay@kcbd.com?subject=Covenant%20offering%20mobile%20mammography%20screening%20to%20help%20fight%20breast%20cancer&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Karin is a Texas Tech graduate who has been co-anchoring the 6 and 10 p.m. news with Abner Euresti since 1980. The two have paired up to host the Children's Miracle Network Telethon since 1984 and, with your help, have raised more than $17 million for the Children's Hospital at UMC. Karin is the most recognized health reporter on the South Plains.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-127704" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/24/get-moving-better-health/"> <img class="width-full " alt="Get moving for better health" src="https://www.kcbd.com/resizer/Iz0CzCjTS2WfFtswAdHsylcVbCI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HAU72B4GTNET5H2ZIAYB3MAJKI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/24/get-moving-better-health/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Get moving for better health</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Exercise guidelines from the American Heart Association and other groups recommend that people should walk 10,000 steps or more a day for better health.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Karin McCay</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/16/walk-with-doc-sunday-may/"> <img class="width-full " alt="Walk with a Doc Sunday, May 26" src="https://www.kcbd.com/resizer/-bvo_OjnpmAx04buR5mpfbX3nyY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MLDBSXQTOZGBHI7TN2GWSNMUVM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/16/walk-with-doc-sunday-may/"> Walk with a Doc Sunday, May 26</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Parks and Recreation and Texas Tech University Health Sciences Center Family Medicine are partnering on a Walk With A Doc program beginning Sunday, May 26, 2019, at 4:30 p.m. at Richard Lopez Park.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1742-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1742" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1742",slotName:"kcbd/web/health",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DIBW6LWUTRDSVEYTVC3PB6Q4HE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-87422" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/15/covenant-host-emergency-medical-professionals-appreciation-breakfast-may/"> <img class="width-full " alt="Covenant to host emergency medical professionals appreciation breakfast May 22" src="https://www.kcbd.com/resizer/cIq_8dajX0wFBAscZwivk-zI960=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HIJCY4HCZ5HMJMEVOMH2FR5TLU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/15/covenant-host-emergency-medical-professionals-appreciation-breakfast-may/"> Covenant to host emergency medical professionals appreciation breakfast May 22</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Michael Cantu</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 15, 2019 at 10:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/14/healthwise-dangers-brain-attack/"> <img class="width-full " alt="Healthwise: The dangers of a ‘brain attack’" src="https://www.kcbd.com/resizer/Em0tdsN42OPqZ-mI5GPPvJuIZpo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IH6T3IPHSZBMZKDKVD6PT76MMU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/14/healthwise-dangers-brain-attack/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Healthwise: The dangers of a ‘brain attack’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Karin McCay</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 13, 2019 at 8:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/10/freebies-deals-offered-during-nurse-appreciation-week/"> <img class="width-full " alt="Freebies and deals offered during Nurse Appreciation Week" src="https://www.kcbd.com/resizer/TDAMTF7Ongt-xe1U93xLyG0zf3o=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F6ZPFFE7MBGEJHQEJMC77CSVCA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/10/freebies-deals-offered-during-nurse-appreciation-week/"> Freebies and deals offered during Nurse Appreciation Week</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Karin McCay</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 10, 2019 at 5:20 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/07/ttuhsc-host-free-skin-cancer-screening/"> <img class="width-full " alt="TTUHSC to host free skin cancer screening" src="https://www.kcbd.com/resizer/llNqSbqekFwo9mhN1-fHNlybeOs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/V7HDU2RRMBDMLK5EAWRFHQ5EY4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/07/ttuhsc-host-free-skin-cancer-screening/"> TTUHSC to host free skin cancer screening</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Karin McCay</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 10, 2019 at 4:25 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1701-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1701" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1701",slotName:"kcbd/web/health",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DIBW6LWUTRDSVEYTVC3PB6Q4HE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kcbd.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5600 Avenue A<br/>Lubbock, TX. 79404<br/>(806) 744-1414 </p> <a class="call-to-action uppercase color-white" href="http://www.kcbd.com/story/35155207/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kcbd.com" class="color-white">publicfile@kcbd.com<br/>(806) 744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kcbd.com/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KCBD Careers</a></li> <li><a href="http://www.kcbd.com/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kcbd.com/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kcbd" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kcbd.com" class="color-white">publicfile@kcbd.com<br/>(806) 744-1414</a></li> <li><a href="http://webpubcontent.raycommedia.com/kcbd/pdf/kcbd-eeo2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kcbd.com/story/19485867/closed-captioning-on-kcbd-newschannel-11/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KCBD Careers</a></li> <li><a href="http://www.kcbd.com/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kcbd.com/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KCBD11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KCBDNewsChannel11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>